missing media file? -1 reply

Please wait...

LunchTime

I'm too cool to Post

50 XP

28th March 2005

0 Uploads

13 Posts

0 Threads

#1 15 years ago

When I try to connect to a multiplayer server, I get the message, "Missing media pak file 0x28d208f1"... what am I missing? I don't get it. I re-installed the game, still same message... this is pissing me off. I at least want to try multiplayer.




Spartan VIP Member

Retired Admin

50 XP

4th August 2003

0 Uploads

7,793 Posts

0 Threads

#2 15 years ago
RedDaemonWhen I try to connect to a multiplayer server, I get the message, "Missing media pak file 0x28d208f1"... what am I missing? I don't get it. I re-installed the game, still same message... this is pissing me off. I at least want to try multiplayer.

I am having the same problem! I was playing Doom 3 multiplayer earlier and then it just started doing this. I have a screenshot of it. Please...need help...

attachment.php?attachmentid=12381




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#3 15 years ago

That is quite odd :Puzzled: I have been able to connect to at least one MP server in the past, but I do admit that I had some difficulty with doing so. I'll try to connect to a few more and see if I recieve the same error message.




Spartan VIP Member

Retired Admin

50 XP

4th August 2003

0 Uploads

7,793 Posts

0 Threads

#4 15 years ago

This MP is really messed up right now. I tried to connect to a few more servers a little while after getting this error message a couple times, and I actually connected to all the servers! Unfortunately, there is no way that I know of that tells whether or not it is a pure server, so they might not have been. Then, I tried to connect to another server but it kept asking me for a password even though under the server info, there was nothing about a password. I can't figure out if this is me having problems or a server side issue.




DoomZ'

I don't spend enough time here

50 XP

29th July 2004

0 Uploads

24 Posts

0 Threads

#5 15 years ago

Yep, just tried right now, it said i had a media file missing too, kinda sucks :(




Spartan VIP Member

Retired Admin

50 XP

4th August 2003

0 Uploads

7,793 Posts

0 Threads

#6 15 years ago

If another person is having these errors, it is probably a server problem.




ugastastos

I'm too cool to Post

50 XP

16th August 2004

0 Uploads

10 Posts

0 Threads

#7 15 years ago

I am having the exact same problems. Asking for passwords when the servers do not have any, "missing media pak files," doesnt get past the autorization box, ect. I cant join anything. ahhhhhhh




Schecky

I don't spend enough time here

50 XP

7th July 2005

0 Uploads

22 Posts

0 Threads

#8 15 years ago
RedDaemonWhen I try to connect to a multiplayer server, I get the message, "Missing media pak file 0x28d208f1"... what am I missing? I don't get it. I re-installed the game, still same message... this is pissing me off. I at least want to try multiplayer.

i dont have that problem, multiplayer works good with me... i can give you tips 1) the disks you have suck 2) its all your computer, it cant cooperate good with doom 3, and cant locate the file 3) if the problem is still hapening send an email to id software, maybe they will fix it by patching it, i'm sure ur not the only 1 with these problems anyways, goodluck ps. every1 with these problems should complain at id, the faster their mailbox increases the sooner the TRY to fix it,




Schecky

I don't spend enough time here

50 XP

7th July 2005

0 Uploads

22 Posts

0 Threads

#9 15 years ago
ugastastosI am having the exact same problems. Asking for passwords when the servers do not have any, "missing media pak files," doesnt get past the autorization box, ect. I cant join anything. ahhhhhhh

ummm they are asking for passwords probably, i think errors make it unpossible for you to see it, or they just make u think it is passworded, i dunno....but i think they just did the multiplayer in a rush, you see that the single player is carefully taken care off, but the mp is bit stolen from quake 3, the sounds that you get if you hit some1 when you shoot, the same as quake 3, lucky they dont have that HUMILIATION shit in it, but anyways, they just screwed up with the mp, and now other people have to fix it-_- there is no coop, much errors (i dont have them but other people do) so they blow at making mp:moon: hope they patch it soon, btw just in my last message, send mail to id if you have errors, maybe they will fix it after you complain:0wned: