Multiplayer problems. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I am having problems with seeing any servers in multiplayer. I was working fine before then all of a sudden it stopped.

I tryed manually joining a server with xfire and I got an error that said "client unknown to auth."

I thought this was becuase i needed the new 1.3.1 patch so i installed it and saw some servers and was able to play, but they were all empty. Probbly becasue not many people have updated to the new patch.

So my question is why can't i see servers anymore with 1.3 but i can with 1.3.1- I'll be lonley using 1.3.1 until everyone updates!




spunky13

cool beans yo

50 XP

18th July 2005

0 Uploads

146 Posts

0 Threads

#2 11 years ago

Ok the only thing i could think of would be that your cable connection is undone as in Control panel it, then go to the firewall then advanced. if 1349 connection or something like that is unchecked then check it and your server problem should be solved.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

I've fixed it. thx for the replay tho spunky