Multiplayer problems (keep all posts here) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#41 14 years ago
Μαjïç MushrøøMWell, have you tried checking your pings? That might be the cause...or perhaps you might require new video drivers. :uhm:

please think before you post, why would low fps in a network game be caused by video drivers? bad network drivers maybe? bad network code? unless your video card is so advanced that you have an rj-45 connection on it your video card drivers would not be the problem. i also have the problem with high cpu usage in network games, i think its one of 2 things either the module in my kernel for my network card is a cpu hog or something is not coded right in doom 3 for network play, i went further into this and tried ut2004 online and did not have the same problem. my specs relivent athlon xp 3200+ 3com gigabit ethernet (3c940/3c2000) kernel 2.6.11-1-k7 now with that said people with a simular problem with doom 3 and low fps in network play, and please laggy is a term for network latency not low fps. i also checked cpu usage during network play and cpu usage is at 99.9% by process doom.x86.




C_los

pH34R mY 1337 $K1||z !!!

50 XP

29th November 2004

0 Uploads

375 Posts

0 Threads

#42 13 years ago

routers are bad for gaming period.

I have the same anoyying problem some of you are having --> SEVERE LAG

any server i join gives me 999 ping... I have a 1-way cable modem but i still never get over 190 ping in any other online game. D3 mp sux because its so buggy. i pray to whatever its possible to pray to that quake 4 mp is not like that...




223kitfisto

the dark side is my ally

50 XP

5th December 2010

0 Uploads

23 Posts

0 Threads

#43 13 years ago

Not sure if anyone answered this yet, but in case it hasn't been, the port you need open is 27666 TCP and UDP. That should fix your connecting to server problem. Also if you have zonealarm you need to set it to "medium" I hope this helps, take care. -calimer




Guest

I didn't make it!

0 XP

 
#44 11 years ago

Hi guys, great site! I bought Doom 3 about a week ago and have been trying ever since to play online without success! I have downloaded the latest patch opened the necessary ports but my server list is empty every time, i can create a multiplayer game but no-one ever joins which suggests that i am not properly connected? I even tried to connect to my mates IP address but it just kept searching and didnt connect. Any help would be fantastic thanks in advance. btw I have other multiplayer games such as Ghost recon and Rainbow 6 vegas which connect fine to the net.