Patch 1.3 won't install. -1 reply

Please wait...

WCASD

I'm too cool to Post

50 XP

6th November 2005

0 Uploads

13 Posts

0 Threads

#1 13 years ago

Background info: I reinstalled Doom 3 yesterday but didn't patch. Today, I had some time and decided to do waht was necessary. Anyways, I patch and I get this:

Your installation of Doom3 has already been updated to version 1.3. The patch cannot be reinstalled

I'm running a DELL P4 2.53 ghz 1024 MB RAM and a Nvidia 6600GT. Just a few days ago I stumbled on a guide that would "trick" the patch into installing it but I forgot it!!! Can anyone help me?




Guest

I didn't make it!

0 XP

 
#2 13 years ago

I just bought Doom 3 and I have the exact same problem. Fresh install of 1.0. Downloaded 1.3 from two locations and I have the same result.

Your installation of Doom3 has already been updated to version 1.3. The patch cannot be reinstalled

I check the registry and it's definetely still 1.0 and running mods that require 1.3 patch crash showing the API is wrong.

What's wrong? This is ridiculous.




WCASD

I'm too cool to Post

50 XP

6th November 2005

0 Uploads

13 Posts

0 Threads

#3 13 years ago

Okay, I got it to work. I somehow had 2 doom 3 folder in my start>all programs directory. I deleted the last one and now it's gone! I think we might have 2 different problems here since I have the chinese version so that it installs the game in a totally different location. Anyways, I googled and found this:XXX.gamearena.com.au/messageboards/doom/thread.php/3075920 replace the XXX with W's Might help you :} good luck.