Problem with awesomesauce -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

What up again? Got another problem

so that awesomesauce mod.. when I play it it's all colorful and freaky.

and it's weird.. I went to take a pic of it, but when I pasted it in paint.... it was just fine. I dunno what's up, but maybe you guys could help?

much love

-SK




Dafama2k7

I follow teh Moo!

50 XP

28th September 2006

0 Uploads

622 Posts

0 Threads

#2 10 years ago

First things, first, better use the page of the mod to ask for help or talk about them.

Then take some screenshots, tell me on what hardware are you playing the mod, gfx card, cpu , ram, Operating System...

Then always make sure you have the latest versions installed of your gfx card drivers, DirectX, Service Packs...

If you have seen some error code and explanation, tell me exactly what have you read on the console about the error, when the mod stops or crashes and things like that.

I need as much information as you can to solve your problem, i want to help you. :)

Also make sure you have correctly installed the mod and that if it's a FULL mod, not an update, to remove any older files before installing a NEW FULL version, you only have to keep the old files in the mod folder when the latest version of the mod is only an UPDATE and of course it will require first the full version of the mod to be already installed first.

The latest full version of the AwesomeSauce mod originally made by eXim Works and now updated & fixed by me (Dafama) is available as a full version here...:

AwesomeSauce, Doom 3 Downloads, Doom 3 Weapons

Enjoy ! :)




Dafama2k7

I follow teh Moo!

50 XP

28th September 2006

0 Uploads

622 Posts

0 Threads

#3 10 years ago

AwesomeSauce mod v1.1

89858_4t.jpg89858_5t.jpg89858_6t.jpg89858_7t.jpg :cya:




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Well, check it.

The mod works, y'know, like everything is good. The guns and skins and stuff work.. but there's this blinking colorfulness that is around the entire room. However, when I point a flashlight at something, the color disappears. Also, when the smoke or muzzle flash of a gun shows up, the color goes away as well.

I tried taking a screen shot with my comp but I pasted it in paint.. everything was fine, like all the color was gone.

I dunno what's up.. apparently it's running fine but when I'm actually playing it the colors are there. I don't think it's my computer, so I dunno what it is.

Edit: Also, the same thing happens with the Tinman NG mod, too!

and uh, here's my graphics card info

GeForce FX 5600/AGP/SS32

I use Windows XP

can't really tell ya the ram or anythin', but I hope that info helps.

Thanks a lot, dude.




Dafama2k7

I follow teh Moo!

50 XP

28th September 2006

0 Uploads

622 Posts

0 Threads

#5 10 years ago

Ok, i will fix it and upload a new version. :)




Guest

I didn't make it!

0 XP

 
#6 10 years ago

I dunno man, I mean it works for others right?

and also.. I think I can fix it somehow, because like I've said before, when I take a screenshot everything is fine..

plus the Tinman squad you host also doesn't work.. so I think it's just me.




Ice Trey

Slightly cooler than you

50 XP

23rd March 2007

0 Uploads

73 Posts

0 Threads

#7 10 years ago

fx5600 is what i had too years ago just when doom 3 was new, i had that with 512 ram and i also had some weird glitches and stuff, but then i got a 6600gt with another 512 ram and then those glitches was gone, so my advcie would simply be Get a better graphics card and some more ram :)




Guest

I didn't make it!

0 XP

 
#8 10 years ago

It's tough when you're 16, make $9.00 as a busser at Carrow's, and you got a car to pay for. haha