program crashes after Recycling 1 (possible spoilers) -1 reply

  • 1
  • 2

Please wait...

fierobear

Slightly cooler than a n00b

50 XP

5th August 2004

0 Uploads

32 Posts

0 Threads

#1 14 years ago

After I press the panel that is supposed to send me to Recycling Sector 2, instead of the next map loading, the program crashes back to the start screen. This is the spot where you have to go out side, kill some Revenants (the ones that fire rockets), go up and over the bridge, and push the panel near the airlock. FYI, when I try to reload the quick save, the loading screen says "Monorail Skybridge". Has anyone seen this problem? Also, the cheat codes to jump to a different map don't work. I would just try to jump to that map, but the map files don't show up in the directory.




fierobear

Slightly cooler than a n00b

50 XP

5th August 2004

0 Uploads

32 Posts

0 Threads

#2 14 years ago

I just replayed the map from an earlier save, and it did the same crash. I can't go further.




Dizzle

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

I'm Having the exact same problem on Mars city underground. I just bought the game last night and just as I finished fighting my way back to ground zero (command HQ), the loading screen flashes for a split second and then reverts to the title screen. I think it's an ATI problem possibly. I'm running a 9700Pro with 4.7 drivers. I sure hope id can fix this, no matter how many times I restart the game or my system it still won't let me go on. This is absolute torture!!!




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#4 14 years ago

have you guys tried re-installing?




fierobear

Slightly cooler than a n00b

50 XP

5th August 2004

0 Uploads

32 Posts

0 Threads

#5 14 years ago

No, I haven't tried reinstalling. I've been considering unpacking the .pk4 files. I've read that it speeds up the game a bit. I also can't access the game's maps, so that might do it. I doubt it's my video card, it has run perfectly up until that point - why would it crash at that exact point, loading the next map, every time? Besides, I have an nVidia FX5900. edit, add: maybe these errors are a problem with the decompression of the files from the CD?




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#6 14 years ago

no this sounds like a game issue, because if it was your VC it would happen at the beggining not allready minutes in the game. my first thought though would be reinstalling the program and see what happens what do you got to lose?




fierobear

Slightly cooler than a n00b

50 XP

5th August 2004

0 Uploads

32 Posts

0 Threads

#7 14 years ago

do you know if there is a way to keep your saved games? edit: never mind, there is a savegame folder.




DragonCat

I post to get attention

50 XP

4th August 2004

0 Uploads

91 Posts

0 Threads

#8 14 years ago

lol hehe




Dizzle

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

2 Posts

0 Threads

#9 14 years ago
DragonCatno this sounds like a game issue, because if it was your VC it would happen at the beggining not allready minutes in the game. my first thought though would be reinstalling the program and see what happens what do you got to lose?

Didn't make any difference :mad:, god damnit id, you always seem to screw me! I had similiar issues with RTCW, and Quake3. And it's not my system, I'm running a different one now than I was back then.




SnuFFeh

50 XP

17th March 2004

0 Uploads

3,884 Posts

0 Threads

#10 14 years ago
DizzleI'm running a 9700Pro with 4.7 drivers.

Get the 4.9's, apparently they fixed a guys ATI issues.




  • 1
  • 2