settings problem -1 reply

  • 1
  • 2

Please wait...

≥JΩE≤

I don't spend enough time here

50 XP

5th August 2004

0 Uploads

17 Posts

0 Threads

#1 14 years ago

well heres the problem. i open the game and go to settings, i change the settings to 800X600 8X aa and high quality. i hit apply then i restart the game like it says then i come back in and there all reset to what i had them at before. any suggestions? i have been fooling with my cfg file and i added a few lines trying to get my video card to operate at best i added this to the cfg file "Com_VideoRam "128"" and i ran the game and opend the cfg file back up and i cannot find this line anymore i dont know what happend =\ help please




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#2 14 years ago

Please post these types of threads (the ones discussing problems, ergo requesting assistance) in the Problems & Errors thread.




≥JΩE≤

I don't spend enough time here

50 XP

5th August 2004

0 Uploads

17 Posts

0 Threads

#3 14 years ago

ewpz




ProxXect

.

50 XP

23rd July 2003

0 Uploads

411 Posts

0 Threads

#4 14 years ago

The cfg problem happens to me to. What you do is just create a new cfg called "autoexec.cfg", then type ur stuff in there. It will, obviously, autoexec when you start the game and will never be overwritten unless you do so.




Taipans

I'm too cool to Post

50 XP

7th August 2004

0 Uploads

4 Posts

0 Threads

#5 14 years ago
ProxXectThe cfg problem happens to me to. What you do is just create a new cfg called "autoexec.cfg", then type ur stuff in there. It will, obviously, autoexec when you start the game and will never be overwritten unless you do so.

I have this exact problem and have been trying to find help the last few days with no luck. I dont really understand what you mean by type ur stuff in there, or what you mean by "it will obviously, autoexec when you start the game and will never be overwritten unless you do so" There is no fix for our problem besides this, and what do you type inside the autoexec.cfg file and how to you execute it during the game startup? Thank you so much!!!! I hope to play this game someday! =) Taipans




≥JΩE≤

I don't spend enough time here

50 XP

5th August 2004

0 Uploads

17 Posts

0 Threads

#6 14 years ago

i see, can you copy and paste your autoexe.cfg in here so i can see the format that would help alot thanks




Taipans

I'm too cool to Post

50 XP

7th August 2004

0 Uploads

4 Posts

0 Threads

#7 14 years ago

Ok I got around the problem this way, I went in and set the resolution, I clicked on high settings then changed the resolution higher and restarted leaving the advanced options alone. Then I went in and changed the Anti Aliasing to 4x and restarted again, everything seemed to stay that way and now im playing the game... I did get the click noise problem though when I walk but did some editing and fixed that too. Good Luck!




≥JΩE≤

I don't spend enough time here

50 XP

5th August 2004

0 Uploads

17 Posts

0 Threads

#8 14 years ago

yeah now that you mention it i do hear a clicking noise when i step sideways and back sometimes and its REALLY ANNOYING now that i noticed it lol >.< how did you fix it?




Taipans

I'm too cool to Post

50 XP

7th August 2004

0 Uploads

4 Posts

0 Threads

#9 14 years ago

Go to your base data folder for doom 3, then open the file pak003.pk4 with winzip (after backing it up, to be safe). Go though the directory until you get to sound\ed\player\steps. Delete the offending file, step10.ogg. Then extract step13.ogg to your desktop, rename it step10.ogg, then drag this newly renamed directory/file back into the pk4 file. This is what was suggested by Astrocat on the Planet Doom forums and it worked for me. I really think from what you're describing you are having the same prob. Give it a go, if it doesn't work you'll only have wasted a few minutes.




&#8805;J&#8486;E&#8804;

I don't spend enough time here

50 XP

5th August 2004

0 Uploads

17 Posts

0 Threads

#10 14 years ago

ok thanks, as for the autoexe file can you paste yours in so i can see it. i cant get that com_videoram to stay at 128




  • 1
  • 2