some mods wont load! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

i have a small problem-i cant load some mods(exaple: holysh*t mod, unpredictible ai) but i can load otherones like can shooter or anilalation x i know its some other mod in the base directory but how can i fix it without reinstalling doom 3?:bawl:




Dafama2k7

I follow teh Moo!

50 XP

29th September 2006

0 Uploads

622 Posts

0 Threads

#2 11 years ago

Remove any folder added into your base folder and/or d3xp folder if you also have ROE.

Then make sure that you have all the files starting with game or pak or zpak and ending with .pk4 in base, there are from pak000.pk4 to pak007.pk4 if you have patch v1.3.0 or pak008 if you have patch v1.3.1, or reinstall and then update to at least v1.3.0 if you are unsure, and always make backups of any .exe and .dll file !!!

Also some mods needs v1.3.1 patch to run, if you have the v1.3.0 better use this mod than upgrade because the majority of mods needs v1.3.0 patch to run.

A NEW .pk4 file that enables any mod that needs patch v1.3.1 to run on patch v1.3.0 !!!

MEGAUPLOAD - The leading online storage and file delivery service

Only is needed that you drag the .pk4 file into any mod's (mine or not) folder you want to run.

Amazing !!!




Guest

I didn't make it!

0 XP

 
#3 11 years ago

wat if the .pk4 is named somthing like game01 is this wat my base folder should look like? basevm7.png Shot at 2007-07-07




Dafama2k7

I follow teh Moo!

50 XP

29th September 2006

0 Uploads

622 Posts

0 Threads

#4 11 years ago

First, always make sure to remove any savegames folder on base and roe, because can cause stability problems, only play and save games using on any mod.

Then yes, files starting with game are also official D3 files containing the gamex86.dll librarys, this is ok, but i have noticed you are missing the pak007.pk4 file that is one of the files that patch v1.3.0 add to update D3.

Also and this is only if you are using the patch v1.3.1 you are missing the pak008.pk4 file.

Try to update your D3 with the patch v1.3.0, i think is the only thing you need to make work all correctly.

And you don't need to install the v1.3.1 if you aren't running Vista.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

i got this one mod(that i later deleted from my base folder) and it said to change the 007.pk4 name to a lesser number anyway, thanks




Guest

I didn't make it!

0 XP

 
#6 11 years ago

it still wont load some mods-im reinstalling!




Guest

I didn't make it!

0 XP

 
#7 11 years ago

i got good news and bad- good:it partially worked(i can play the holysh*t mod) bad: i cant reinstall roe, i need the d3 disc 1 to play it now, and i still cant play commander doom




Guest

I didn't make it!

0 XP

 
#8 11 years ago

now its screwing up WAY harder-i cnat wait till i renew my computer