Sound related problems/questions -1 reply

Please wait...

Denlevi

I'm too cool to Post

50 XP

4th August 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

Anyone else having problems with no sound in the game? I have tried multiple fixes and suggestions but I am getting no sound at all. Ive upgraded to DX9b-c , reinstalled the latest drivers and the game twice. Reset sound configurations in windows and creative settings many times too. My system: p4 2.8 HT Asus p4p800 800fsb 1gig pc3200 SB Audigy GFX5600 256 Winxp home I installed the game on another system and same problem, no sound! I have not had any problems with either of these machines before. p4 1.7 Asus p4b 640mb ram SB live GFX5200 128 winXP HELP!!!???




uglydude

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

1 Posts

0 Threads

#2 14 years ago

I am having problems in D3 with the sound, primarily that it doesn't want to detect my surround sound system. Can anyone give me some tips on this? I have a SB Audigy 2 with the creative set of speakers 7.1 surround. Thanks :beer:




Kalatov

The Internet ends at GF

50 XP

12th July 2004

0 Uploads

144 Posts

0 Threads

#3 14 years ago

7.1 surround sound? Sure its better than 5.1 but try to set it as 5.1 (if its possible) since thats what recommended for this game.




Kodack

I'm too cool to Post

50 XP

11th February 2004

0 Uploads

9 Posts

0 Threads

#4 14 years ago

Yeah, I'm in your same boat. There is something wrong with Doom3's surround detection. You have to make sure that the windows control panel/sounds has your speakers set to 5.1. If you have your speakers set to anything other than 5.1 it won't detect you have surround. This means that 7.1, and quadrophonic and 4 speaker setups are not supported by doom at this time. The good news is that this is the first game I've ever played that actually DOES make full use of the center and surround speakers. Dialogue is firmly centered in the center channel. One more thing, if you installed DirectX with the game, make sure you reboot once or the audigy control panel won'tlet you change surround type.




soundman

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

3 Posts

0 Threads

#5 14 years ago

If this is a repeat thread, I'm sorry. I'm in a bit of a rush. I'm getting sound lag when I play doom 3 and it makes it unplayable, any idea how to fix this? I've even dropped my settings to medium and 800x600 with little success. Here are my specs:

:(WinXP Professional 5.1 Service Pack 1 (Build #2600)) ¤ Up:(19m 17s) ¤ CPU:(1 CPU - AMD Athlon XP 2500+ (Barton), 1.84 GHz, L1: 64KB L2: 512KB (1% Load)) ¤ Mem:(Usage: 173/768MB (22.53%) Video Card: (ATi Radeon 9500 @ 9700 ((Webaddress)) ¤ Sound card: (NVIDIA(R) nForce(TM) 2 Audio)

Yes, I'm using the latest sound and hacked video drivers. It especially happens when people talk and I jump and stuff.




incinarator

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

3 Posts

0 Threads

#6 14 years ago

hey, i have the same problem... like for example when i play the game it will say "welcome to mars" about 3 times but the video doesnt lagg with it... some times it will be fine for 15 seconds but then it "laggs" or "repeats" or what ever you want to call it. i have the latest dirvers and updates for my computer... btw i have a creative "sound blaster audigy platinum eX" sound card. so it sounds like were having the same problem :/ hope some one can help us out. if you need any other info from me AIM me @ "TecNut2" or if you just want to help.




Fragger

ε..з

50 XP

22nd April 2002

0 Uploads

6,816 Posts

0 Threads

#7 14 years ago

Me three. What the hell is going - the hell - the hell is - hell is going - going on?




soundman

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

3 Posts

0 Threads

#8 14 years ago

what do you people use for video cards and are they softmodded?




incinarator

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

3 Posts

0 Threads

#9 14 years ago

G4 ti 4600 128mb 4bus




soundman

I'm too cool to Post

50 XP

5th August 2004

0 Uploads

3 Posts

0 Threads

#10 14 years ago

From what I've read, lower your sound acceleration should fix the problem but it doesn't fix mine.