upgrade help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I had to manually install the game and it would only work after i got the nocd crack so i can play the game but i want to upgrade to 1.1 but whenever i try it says it cannot the previous version of the game was how can i fix this




XLove & MutilationX

multimedia & web dev occultist

50 XP

19th February 2004

0 Uploads

1,507 Posts

0 Threads

#2 13 years ago

when you say you "manually install the game", what do you mean by this exactly.




Μαjïç MushrøøM

I would die without GF

50 XP

29th November 2003

0 Uploads

14,599 Posts

0 Threads

#3 13 years ago

freak, we do not speak of software cracks and other such warrez on the forums. I'm sorry.

Closed.