Why can't Queeg can't post in this area -1 reply

Please wait...

Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#1 15 years ago

Just a test.. Queeg is havin problems getting into this area of the forum, and asked if I could.. well it seems the answer is yes ! Hewster




Guest

I didn't make it!

0 XP

 
#2 15 years ago

I can too I guess




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#3 15 years ago

No, it is the whole GF site...All I get from is blank pages when I browse from the office... It looks like the site is down no matter which part I go to..... Maybe the IE security level is to high on the office PCs. Odd anyway.... Hmmm, good thing I can remote desktop into my home computer and then browse the forums!




El Dragon

Wild West Mod

50 XP

25th June 2003

0 Uploads

2,523 Posts

0 Threads

#4 15 years ago

Queeg, I'll bet I have the answer for you. If I ban an IP on our forum that location can't see anything but the main page (not a single thing from forum) I'll bet if you check you will find your office IP in the ban list for some reason (you been a bad boy??) Give it a check.




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#5 15 years ago

I think you called it El Dragon. n0e did a remove ban on my office's IP address and that cleared it. Crash also connects from there so someone may have been playing a joke on him... dunno...




Jeff Über Admin

I am a mean boss ⬆️⬆️⬇️⬇️⬅️➡️⬅️➡️??

184,643 XP

6th April 2000

0 Uploads

14,592 Posts

1,534 Threads

#6 15 years ago

I don't think it was that.. you may have just been caught up in a ban on another user. (we ban subnets for those stubborn users)


Product Manager | GameFront.com




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#7 15 years ago

Actually it is something else entirely because it is still not working... The Citrix server must be different from my computer somehow. I'll try from someone else's computer to see if it is isolated to this workstation. I tried deleting the cookie for gamingforums just incase it was that's a no go... I'll let you know what this turns out to be...




Hewster

WildWest Creator

50 XP

26th October 2002

0 Uploads

1,044 Posts

0 Threads

#8 15 years ago

mmm maybe your Boss doesn't want you surfing forums when you supposed to be working Queeg ! :)




Capt. Queeg

50 XP

13th June 2003

0 Uploads

3,077 Posts

0 Threads

#9 15 years ago

Well, It didn't work. He's in Australia for 5 weeks anyway! Actually, now rather than doing the surgical strike and deleting the [email="User@www.gamingforums.txt"]User@www.gamingforums.txt[/email] cookie I used the internet explorer's delete all cookies button and that fixed it. So, Sorry all, I'm back too!




El Dragon

Wild West Mod

50 XP

25th June 2003

0 Uploads

2,523 Posts

0 Threads

#10 15 years ago

woot, and it seems my influx of email has finally stopped to. Good news all around.