Attribute editor wont save/save binary -1 reply

Please wait...

Russelcoight

I post to get attention

50 XP

28th October 2007

0 Uploads

65 Posts

0 Threads

#1 11 years ago

Hi i know theres a sticky about this but no one really addressed the op's issues.

So my problem with the Attribute editor. I am trying to increase the health of all primary commanders because i think they make the game fun. Atm they have a pathetic hp pool and die in 3 seconds when the battle gets big. I wish to change this however i am having no luck getting the changes i make to stick.

First things first i load dxp2 into the attribute editor that comes with mod tools. I am directly editing the game (or so i hope) and i know the risks. :smokin:

My steps to so far after loading the Attribute editor is ; Entity_blueprint>Troop>chaos_troop>chaos_lord>health_ext Then i edit the "Hitpoints" box. Ive edited every type of Chaos_lord to me sure and nothing has preveiled. :Puzzled:

I Click SAVE and SAVE BINARY , ive saved it a bazillion times and still nothing changes when i enter the game. I have searched around a fair few places and found nothing on the matter so i am now making my own topic. I hope you will be able to shed some light on the frustrating situation. :mad:




Russelcoight

I post to get attention

50 XP

28th October 2007

0 Uploads

65 Posts

0 Threads

#2 11 years ago

HMMM ive solved my own problem but this should serve as reference to those in future.

I went looking in my Modtools folder and found a little file called dxp2 data. I moved that file into my dark crusade folder under the category with the exact same name. Dunno if the issue is where i have the mod tools on my computer or this is common knowledge.

Long story short , IF your having problems like me try manually moving your data to your Dow : Dc folder and see how you go. Worked for me it would seem.