Community Map Packs & the 1.3 patch -1 reply

Please wait...

Potemkis

The Internet ends at GF

50 XP

14th February 2005

0 Uploads

120 Posts

0 Threads

#1 13 years ago

Just wondering if they were compatible... had to re-install DoW and blew away everything I had in the directory.




Commissar MercZ

Notable Loser

300,005 XP

29th January 2005

0 Uploads

27,113 Posts

0 Threads

#2 13 years ago

Yea, they should be compatible. They work fine on mine.




Potemkis

The Internet ends at GF

50 XP

14th February 2005

0 Uploads

120 Posts

0 Threads

#3 13 years ago

Cool beans! Thanks