Dead Bodies... nowhere? -1 reply

Please wait...

Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#1 12 years ago

Alright, so I've got the ME open and I'm working on my first map, but I can't seem to find an object or decal for dead bodies. Is that something extra you have to download?




Pugman

Your eyes+combat knife=myeyes

50 XP

3rd June 2006

0 Uploads

138 Posts

0 Threads

#2 12 years ago

no its not for dead bodies you open the ME then select the objects tab then go into enviroment>all>carnage, uh hope that helps




Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#3 12 years ago

Sweet. Thanks Pugman. I even found the dead ultramarines. More maping questions!:D You know I'm annoying you guys by now. How exactly does one save a map or save it temporarily to work on later? I saved a map I'm working on, but it only saved the .sgb




Pugman

Your eyes+combat knife=myeyes

50 XP

3rd June 2006

0 Uploads

138 Posts

0 Threads

#4 12 years ago

im of the belief (me not having used the ME that much) that thats how it goes down, the mini map i made was just saved in the default position then reopened were i had left it to be worked on some more, is there a problem you are incountering that comes with that .sgb or were you just wqondering




Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#5 12 years ago

Yeah, I try to open the previously saved .sgb and the ME crashes and tries to send an error report:confused::confused:




elfurreto

Psykonots Of The DarZone.

50 XP

8th June 2006

0 Uploads

422 Posts

0 Threads

#6 12 years ago

BACK UP THE FILE FIRST IN CASE IT MESS THE THING UP DID I SAY BACK UP FIRST !!!! try changing ( .module file of W40K and WXP ) the line: DataFolder.1 = %LOCALE%\Data DataFolder.2 = Data Try to make it that way : DataFolder.1 = Data DataFolder.2 = %LOCALE%\Data The reason is that the first folder listed is the folder where it load that kind of stuff ( like texture and object for the ME ) the other Datafolder won't load for ?? reason. In my case i found how that a lot of "PINK ?" happen because it was simply not loaded the texture avalible If no change D/Load the SGA Reader from Filefront and Open .SGA from u'r W40k and WXP folder and extract the stuff to OTHER FOLDER THEn THE ONE IN DAWN OF WAR ROOT ONE - W40K-WXP-ENGINE - ( except the Modtool Folder ) or you risk DataSync Error When starting a new map in the ME, fear not to choose Winter Assault or any other mod in the "Mod" section, you'll have to save the maps in the Same Folder ( Make sure it as a Scenarios\MP Folder ) you'll see that there is LOT more then what's under "My_Mod"..... Lot More !!! And to Finish Contact me Via MSN or Mail if you still need help PS: sorry if i'm a bit off subject, but i think it could help u Furreto