Decals don't like me... -1 reply

Please wait...

Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#1 12 years ago

Still having problems with this Engine folder apparently. I've successfully loaded the ME and begin making a map, but when I go from the hieghtmap editor to the decal placement it pauses for a second like it's loading all the decals and then crashes. This doesn't always happen. It's loaded the decals before, in fact I got damn close to finishing my first map. It almost seems like I don't have enought memory. Is 512 not enough?

Oh, and this is what I get in the debug window (what I was talking about with the engine folder):

MATCHBOX -- Version=5, CPU=AMD Athalon: f=5, m=10, Mode=SSEO FILESYSTEM -- filepath failure, path does not exist 'Engine/Locale/english/Data 'O ME -- Warhammer Mission Editor, Build 84050.63986O




Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#2 12 years ago

OKay okay okay this is the last time I bother you guys about maping for... at least... a day. :D I've got the decals issue figured out. Now I just want to know if there's a way to save a map other than clicking file, save as. Just spent liek 6 hours on a map. Here's what I've got so far: w40kme20060628195940983pi.jpgw40kme20060628183836314vr.jpgw40kme20060628200216263yb.jpg




Andon

Armoured Company Addict

50 XP

16th June 2006

0 Uploads

91 Posts

0 Threads

#3 12 years ago

The only way to save it is by file-save or file-save as

Make sure you are in your Dawn of War/Wxxx/data/scenarios/mp folder, Wxxx being either W40k for a standard Dawn of War map or Wxp for a Winter Assault map.




Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#4 12 years ago

Yeah, that's where I'm saving it. Only thing is it only saves the sgb file. Is it supposed to save/create the other files that usually come with a map as well?




Andon

Armoured Company Addict

50 XP

16th June 2006

0 Uploads

91 Posts

0 Threads

#5 12 years ago

It saves the .sgb and 2 or 3 .tga files. That's all you need to run it in-game.




Sick, Sick 6

L1N6UIS71C PWN4G3

50 XP

26th May 2006

0 Uploads

181 Posts

0 Threads

#6 12 years ago

Post 1: Yup. I'm an idiot. It was only showing the sgb files in the ME window because that's the only file it uses to open the map I guess. But I got a new problem!:D:D:D You know that nifty shot of the Chaos Sorcerer (sp?) standing next to a sacrificial pit? Well, take a look at this one. What's wrong with this picture? w40kme20060629195844262xb.jpgw40kme20060629195747676ug.jpg The pit, the large fire and some of the decals I think are all missing. They're all from the WA exp. Was I supposed to save it as a WA map or something? Post 2: Hahaaaaha! WXP folder! Somebody lock this fuckin' thread before I make an even bigger fool outta myself. LOL! Thanx Andon. I'll keep you posted on the progress if you want.:bows::doh:




Andon

Armoured Company Addict

50 XP

16th June 2006

0 Uploads

91 Posts

0 Threads

#7 12 years ago

PINK QUESTION MARKS OF DOOM ARE TAKING OVER! NOOOOOOOOOO!!!

Glad to hear you got it sorted out.




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#8 12 years ago
Somebody lock this fuckin' thread before I make an even bigger fool outta myself

Done and done :lock: