Eldar aspects -1 reply

  • 1
  • 2

Please wait...

darklordqby

The lord of the shadows.

50 XP

18th May 2006

0 Uploads

19 Posts

0 Threads

#1 12 years ago

[COLOR=Black]i have recently downloaded an eldar aspects modbut i am having trouble with actually installing it. As there is no setup.exe file i was wondering how i actually install it. can any1 help? :uhoh:[/COLOR]




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#2 12 years ago

There should be a readme that comes with the download. It should say where to install it to.




darklordqby

The lord of the shadows.

50 XP

18th May 2006

0 Uploads

19 Posts

0 Threads

#3 12 years ago

nope no readme and the discription from where i downloaded it (filefront) didnt say anything either. there is just all the files there.




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#4 12 years ago

Can you give me a link to the mod? I'll download it and see if I can work out where it needs to go.




darklordqby

The lord of the shadows.

50 XP

18th May 2006

0 Uploads

19 Posts

0 Threads

#5 12 years ago

http://dawnofwar.filefront.com/file/Eldar_Aspects;31895 it has a readme section but the link is no good.




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#6 12 years ago

Theres no point installing this mod anyways. It was for v 1.2 of the game, you are on 1.4. It wouldn't work even if you managed to install it.




darklordqby

The lord of the shadows.

50 XP

18th May 2006

0 Uploads

19 Posts

0 Threads

#7 12 years ago

ok then cheers again.




Guest

I didn't make it!

0 XP

 
#8 12 years ago

try installing it into THQ / dawnofwar / it might work...




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#9 12 years ago
Theres no point installing this mod anyways. It was for v 1.2 of the game, you are on 1.4. It wouldn't work even if you managed to install it.

:ditto:




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#10 12 years ago

Yeah, 1.2 was still back in the days of plain-text LUA files for mods, 1.3 made them compiled binary files and it won't read LUAs any more (hence why we need the AE).

There might be another Eldar Aspect mod floating around, though :)




  • 1
  • 2