Help with the local.ini file -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I understand that I can get better graphics when adding the text line: "fullres_teamcolor=1" but what about the other values? are there any other tricks? Here are the full local.ini file, and I tryed to set the values that I understand to 1. And it works... But can some one explaine what they all meen ant what are the best settings? Local.ini:

here are the real Local.ini file.... the one that I use in the game. The other one was an older test. [global] cameradetail=1 currentmod=w40k currentmodwa=wxp dynamiclights=3 event_detail_level=2 force_watch_movies=1 fullres_teamcolor=1 fx_detail_level=2 modeldetail=2 parentalcontrol=0 persistent_bodies=3 persistent_decals=2 playerprofile=Profile1 screenadapter=0 screenantialias=0 screendepth=32 screendevice=Dx9 : Hardware TnL screengamma=10 screenheight=1200 screennovsync=0 screenrefresh=60 screenwidth=1600 screenwindowed=0 shadowblob=1 shadowmap=1 shadowvolume=1 sound_enabled=1 sound_limitsamples=0 sound_nrchannels=64 sound_quality=2 terrainenablefowblur=2 texturedetail=2 unit_occlusion=0

Thx Rumle:)




hellocookie

Infantry Man, 53rd Cadian

50 XP

28th January 2006

0 Uploads

313 Posts

0 Threads

#2 12 years ago

Well most of that is showing what you have currently selected in your options menu.




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#3 12 years ago

Yeah, most of the rest of it can't be usefully changed (or can be changed in a menu). Fullres teamcolors is one you have to put in manually because it lags such a large proportion of machines (and it's machines with their settings too high that cause 99% of online lag)

There is a switch that you can put in your shortcut - "-force-high-poly" or something similar - that stops it using lower detail at distance, but again it can lag some machines.




OMAGIC01

I want to be like Revenge

50 XP

30th July 2005

0 Uploads

385 Posts

0 Threads

#4 12 years ago

Force highpoly lags the crap outa systems...and effects gameplay even on powerfull machines




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#5 12 years ago

Shadows do too (set them on high and you can lag a good machine), but it has been said on Relic Forums (the official forums for DoW) that the main cause is normally either settings too high on very low end machines or people using the full-res team colors INI setting (hence why it isn't included as an option in the options manager)




Sekmet

Fear my Pussy!

50 XP

7th July 2005

0 Uploads

770 Posts

0 Threads

#6 12 years ago

iv got forcehighpoly, fullres_teamcolor=1, and theres screenantialias=0 changed to 1 in W40K.ini but i cant remember what it dose all settings on high cept shadows and lights and she runns nice on a NEC versa laptop wth 256MB.