IG Gasmasks -1 reply

Please wait...

Conscript

zzzzzzzzzzzz

50 XP

25th November 2005

0 Uploads

161 Posts

0 Threads

#1 11 years ago

Is it possible to make all guardsmen have gasmasks equipped? Their faces are ugly as hell.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

What you mean those Kasrkin masks ? If thats what you mean I guess it would have to be defined so in the attribute editor.:cya:Or gas masks as the ones from the Daemon Hunter mod ?




Conscript

zzzzzzzzzzzz

50 XP

25th November 2005

0 Uploads

161 Posts

0 Threads

#3 11 years ago

In a guardsmen squad, usually 1 or 2 men have gasmasks on, I was wondering if it's possible to change it so the whole squad has them on.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

It could be done.Although I cant make it myself.....Besides you will have to be happy with only Kasrkin squad since they all have those masks.They are the elite something...whatever.I think the squads have " normal " faces without any masks to show the players that they are humans afterall and not some geneticly altered humans.:cya:




Danimator

Dread thinks I'm a special person

50 XP

8th December 2004

0 Uploads

327 Posts

0 Threads

#5 11 years ago

You can do this in the OE. Just change the actions/motions so they all point to the same vis_files that have the mask. You may even be able to do this without max as long as Mudflap's EBP and SGM converter tools work with this model (not all models work with his tools but it's mainly hero models that cause problems).




Conscript

zzzzzzzzzzzz

50 XP

25th November 2005

0 Uploads

161 Posts

0 Threads

#6 11 years ago

When I try to open the .whe it says "unable to load model".




Conscript

zzzzzzzzzzzz

50 XP

25th November 2005

0 Uploads

161 Posts

0 Threads

#7 11 years ago
Militirism;3880688When I try to open the .whe it says "unable to load model".

Err..I mean guardsmen.ebp

"19:38:42.64 RENDER ANIM -- TOOL:C:\Program Files\THQ\gf\ModTools\DataGeneric\My_Mod\Art\EBPs\Races\imperial_guard\troops\guardsmen.SGM: Unsupported (newer) Chunk Version!"