Issues with secondary colors on .tga files, help needed. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi there, I have just joined the forums and I have been thinking of modding a Tau Auxillary army, and so I am working on a skin for it. I have looked at various tutorials and I am trying to work out where I have gone wrong... so here goes:

So this is how it should look: http://i7.photobucket.com/albums/y268/project_jam/DOW%20MOD/ig_guardsmencopy.jpg

This is the secondary layer: http://i7.photobucket.com/albums/y268/project_jam/DOW%20MOD/ig_guardsmen_default_Secondary.jpg

I've had a few errors: http://i7.photobucket.com/albums/y268/project_jam/DOW%20MOD/Error.jpg

And this is the result: http://i7.photobucket.com/albums/y268/project_jam/DOW%20MOD/relic00010.jpg http://i7.photobucket.com/albums/y268/project_jam/DOW%20MOD/ingame.jpg

I also tried to add a badge, i think i messed up the whole thing because there are no longer badges on the imperial's, i tried the original skin and it still won't go back.

http://i7.photobucket.com/albums/y268/project_jam/DOW%20MOD/relic00005.jpg

Sorry for so many links, any help would be most welcome

Thanks for your time, JAM




DemonCloud

Chapter Master of the Ultrians

50 XP

4th May 2007

0 Uploads

488 Posts

0 Threads

#2 11 years ago

use ibboards texture tool instead. its much better




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Thanks very much demon cloud, its sorted one of my problems, however the tau decals on the chest and the helm are still not working.

I really dont have any idea what is wrong with it, i will do my best to work it out myself but any extra help you can give is most welcome.

JAM