ME Error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Encountered an error while starting ME(Mission Editor). After starting up the ME and opening a new file I get the following popup:

"could not initialize remaining engine features."

This is the log that is in the Debug Window:

MATHBOX -- Version=5, Cpu=AMD Athlon: f=6, m=8, Mode-SSE ME -- Warhammer Mission Editor, Build 70563.52359 M# -- Creating black scenario MOD -- Initializing Mod w40k, 1.0 MOD -- Warning: Failed to open folder 'w40k\Data_Shared_Textures\Full'. MOD -- Warning: Failed to open folder 'w40k\Data_sound\Full'. MOD -- Warning: Failed to open folder 'w40k\Data_Whm\High'. Device Init -- Failed load for step: ' '

If I try to open up a new file again, then I get this tag added onto the previous:

ME -- Creating black scenario MOD -- Mod DLL already initialized!

When closeing the program, I recieve one final popup:

W40kME.exe - Application Error The intruction at "0x05a15ba" referenced memory at "0x012f065c". the memory could not be "read". Click on OK to terminate program

Just wanted to know how I can fix this error. Probably some idiotic problem. But thank you for your time in advance.




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#2 13 years ago

ok. try a reinstall of it if this dosnt work open it a second time after ending the processes by use ctrl+ alt + dlt try ending everything in your proceses menu exept for exploror and the task manager and the system services. Then try. I hope this helps




Floogle

Death to the false emperor

50 XP

14th July 2005

0 Uploads

77 Posts

0 Threads

#3 13 years ago

I had the same problem.When you open mission editor and click new a box appears,you have to select THE DOW ENGINE 40K MOD.DO NOT SELECT ONE YOU HAVE DOWNLOADED OR IT WILL DO THE SAME AGAIN. You should still re-install it tho as it may have messed it up indefinetly.

You can download a good mission editor tutorial from: http://dawnofwar.filefront.com/file/Map_Tutorial;43006. If you have a problem reading the tutorials download this and install it,it reads speacial rar. files: http://www.rarlab.com/rar/wrar35b7.exe I hope this helped,




Guest

I didn't make it!

0 XP

 
#4 13 years ago

I had the same problem and i searched for the files, with hidden and everything on and installed them into w40k. I still get the Device Init -- Failed load for step: ' ' problem. I've tried everything too...




Floogle

Death to the false emperor

50 XP

14th July 2005

0 Uploads

77 Posts

0 Threads

#5 13 years ago

????????????????????????????????????/

I have no idea what u mean? lol




Guest

I didn't make it!

0 XP

 
#6 13 years ago

If you have windows you can search for files and folders and stuff, i searched for the folders that i couldn't find(Data_Shared_Textures, Data_sound, and Data_Whm) and put them in the w40k folder. When you search you have to set it to bring all hidden files and other types that aren't under the results to bring up. After i did that i didn't get the messages again except for: Device Init -- Failed load for step: ' ' other than that vague idea of the problem(why can't it even tell me what's wrong!!!) everything is fine. I get the exact messasges as listed above otherwise.