Need help with my mod!! -1 reply

Please wait...

ForgeFather

Pro-Filer thinks I'm cool!!

50 XP

18th June 2008

0 Uploads

439 Posts

0 Threads

#1 10 years ago

Ive been working on my vehicles only mod, i added 1.1 to dowfiles but theres still alot of problems that i need help solving, im using corsix's mod studio, heres the problems. orks build infantry from hq still, ai doesnt respond well to the mod, sisters of battle build tau barracks and path to enlightent for some strange reason, tau build commander, ai some times get around blocks i put up(i deleted troops from the production sections) and still build troops. if anyone knows how to fix these problems please help me out!! (all relic units are still in the game, thats not a problem, i just left that in there:))

thanks in advance. heres the link to the mod if u want to download and see for yourself, also if you find any other bugs please let me know!

Link: Vehicles Only Mod, Dawn of War Downloads, Dawn of War Mini-Mods




Scotzmen

keep rockin for life!!

50 XP

14th November 2007

0 Uploads

275 Posts

0 Threads

#2 10 years ago

1. delete the spawn_entity if you can or clear all the tables. 2. thats becuase there programmed to get basic tier 1 units and capture sp's etc so it will screw with it a little bit/ 3.well make sure the builder has only the required buildings set to it. 4.agian make sure the tua barracks is cleared of all unnessecry units. 5 i dont actaully understand this. do you mean the ai builds things that its not soppposed to?.yet agian make sure all spwner_entitys are clear of all of the units you do NOT want!. happy modding.




ForgeFather

Pro-Filer thinks I'm cool!!

50 XP

18th June 2008

0 Uploads

439 Posts

0 Threads

#3 10 years ago

i have already done all of those things, i deleted the units i dont want from the spawn entity (i fixed the sob building tau buildings problem) the AI just seems to build infantry! its mainly orks that are the problem as all the other races only seem to build there comanders which isnt to big of a problem right now (i still want to fix that too) I set the builders to be able to capture points and the ai does use the builders to capture and build. The main problem is the orks, i tried removing the pop cap but they need that to be able to build there vehicle building, i even tried to change the requirenments but that didnt work. I have started making another mod, a close combat only mod, but the ai still build units i removed!! ex: tau still build stealth suits and path finders after i removed them)

ill keep working on it to try to fix it, so pease help me find the problem!!:lol:




ForgeFather

Pro-Filer thinks I'm cool!!

50 XP

18th June 2008

0 Uploads

439 Posts

0 Threads

#4 10 years ago

lol thanks for the help people. :cya: