problems with AE -1 reply

Please wait...

ka'ar

Death is just the beginning

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#1 12 years ago

ok i followed the instruction as good as i could (think i did it all correct) if not then i am just dumb prob.

but after creating the right files, attrib, module, pipeline.ini etc and extracting i open my new attrib file with AE and it start loading screen doesnt react for about 1 min but i heard thats normal so no worries there i thought but then it shows a list of every file there is in the extracted W40K.sga all .lua files and says it cant open them.

so u see my problem if it cant open i cant edit them :S so can anyone clearefy this for me?




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#2 12 years ago

All of the files from W40KData.sga? It shouldn't be trying to load those files. What paths have you set up in the pipeline.ini, and what have you put in those paths?




ka'ar

Death is just the beginning

50 XP

1st February 2006

0 Uploads

21 Posts

0 Threads

#3 12 years ago

well not all i meant only the attrib file and this is whats in my pipeline.ini ; NOTE: Replace "my_mod" with the name of your mod folder below! [project:my_mod] Description = SpacemarrinesX DataSource = ModTools\DataSrc\SpacemarrinesX DataIntermediate = ModTools\DataInt\SpacemarrinesX DataGeneric = ModTools\DataGeneric\SpacemarrinesX DataBurn = SpacemarrinesX DataFinal = SpacemarrinesX\Data DataExtra = SpacemarrinesX\Data_Sound\Full; SpacemarrinesX\Data_WHM\High LocaleFolder = SpacemarrinesX\Locale\English Global = 0

it should be correct

but it is giving errors with all the attrib files




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#4 12 years ago

Looks okay, although I've never used DataExtra. I'll leave the rest of the discussion for the other thread, though, rather than asking everything twice.




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#5 12 years ago

Then this thread isn't needed. Please use the other thread for answering the questions. :lock: