technical problems -1 reply

Please wait...

Gunefire

I'm too cool to Post

50 XP

15th October 2005

0 Uploads

16 Posts

0 Threads

#1 13 years ago

Hi, I downloaded the Modtool and insalled them. But I can`t run rhe Mission-Editor. It starts and in same moment ist closing again. This says the Warnings.log: RUN-OPTIONS WORKING-DIR D:\Dawn of War\ModTools\ME USER Lars 16:06:14.3 MATHBOX -- Version=5, Cpu=INTEL Pentium-IV:f=15,m=2, Mode=SSE 16:06:14.3 Failed to load 'W40k.ini', missing 'lang' 16:06:14.3 *Unnamed* -- Failed load for step: '' Application closed without errors Can someone tell me what I have to do?




Deuce77

Its a good day to die

50 XP

12th October 2005

0 Uploads

58 Posts

0 Threads

#2 13 years ago

The mod tools no longer work as of 1.4,if you want to use them you have to have 1.3 only so 1.4 patch and WA the mod tools wont work




Danimator

Dread thinks I'm a special person

50 XP

8th December 2004

0 Uploads

327 Posts

0 Threads

#3 13 years ago

Deuce is right, if you patch to 1.4 they won't work. What you could do is do a duel install, i.e. a 1.3 version so you can use the tools and a 1.4 version so you can play WA etc. The best way is to just move your whole 1.4 THQ folder onto another drive then make another installation to your default drive and patch to 1.3. Once installed you could move the 1.4 Dawn of War folder back into the new THQ on your default drive or just leave it where it is. This way you can use the mod tools on your 1.3 files and on certain of the 1.4 files, unpack them etc and work on maps although there are a few issues with 1.2 vs 1.3 vs 1.4 maps too complicated to go into here.




Guest

I didn't make it!

0 XP

 
#4 13 years ago

It's a Conspiracy of Relic!




Gunefire

I'm too cool to Post

50 XP

15th October 2005

0 Uploads

16 Posts

0 Threads

#5 13 years ago

I have installed dawn of war again and patcht it up to 1.10 and installed the Modtools. I have copped the hole folder to another place for using the Mission editor. But it does not work agein. Whats wrong this time? the warnings.log: WORKING-DIR E:\Dawn of War\ModTools\ME USER Lars 17:25:52.9 MATHBOX -- Version=5, Cpu=INTEL Pentium-IV:f=15,m=2, Mode=SSE 17:25:52.9 *Unnamed* -- Failed load for step: '' Application closed without errors I´m using XP. Is that perhaps the problem?




Sekmet

Fear my Pussy!

50 XP

7th July 2005

0 Uploads

770 Posts

0 Threads

#6 13 years ago

mod tool 1.00 work with patch 1.10 & 1.20, the mod tool 1.10 works with patch 1.3 it should be as easy as patchin to 1.30 and install the 1.10 tools, do not install the 1.00 tools at all if you patch to 1.30 or uninstall them before you install tools 1.10. not to complicated? good.