trouble installing mod tools -1 reply

Please wait...

The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#1 12 years ago

plz help ppl!!!! i am trying to install the new mod tools for dow. i have downloaded them, but when i click on them to install it, its says: dow v1.41 or greater required to install wtf!?!? i have 1.41!!!!! wot is going on ??? pl help, i am desperate to start modding again




benzebuth

in Alae Mortis

50 XP

30th November 2005

0 Uploads

124 Posts

0 Threads

#2 12 years ago

are you sure patch v1.41 is correctly installed ? Did you check running the game ?