1.41 patch problem -1 reply

Please wait...

juise15

I don't spend enough time here

50 XP

14th September 2006

0 Uploads

30 Posts

0 Threads

#1 11 years ago

I tried to install the patch, it couldn't find the game. "Patching Error: The patching system cannot located the game. Please insure the game is currently installed on your system" (Yes, that's exactly what it says, it's not my typing error, it's Relic's) So I reinstalled the game, same message. Ideas please?




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#2 11 years ago

err is this Dark Crusade?




juise15

I don't spend enough time here

50 XP

14th September 2006

0 Uploads

30 Posts

0 Threads

#3 11 years ago

Never Mind, I got it.




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#4 11 years ago

nice well done have a cookie




Guest

I didn't make it!

0 XP

 
#5 11 years ago

I'm just curious, what did you do? I'm having the same problem.