Big Problems, Please help. :( -1 reply

Please wait...

Mr.N00B

Mr.N00B pwns you all

50 XP

10th November 2005

0 Uploads

44 Posts

0 Threads

#1 11 years ago

:bawl:

Hi Guys,

Well, First of all. Today i decided to re-install Dawn of War and Dawn of War: Winter assault, as im planning to buy the Dark crusade. Anyway, So i install them both and when i try to play Winter Assault a message pops up saying the words:

"Your installation appears to be corrupt - Please re-install both Dawn of War and Dawn of War Winter assault"

Strange, i thought. So i re-install them both again, Try to play and the message appears...

"Your installation appears to be corrupt - Please re-install both Dawn of War and Dawn of War Winter assault"

By now im getting annoyed, I seek online for help but there is no easy answer. Some people say to patch my Dawn of War to at least 1.4. Which brings me to my second problem...

So first i try to patch it with the 1.4 patch. However it says "Patching error - You are attempting to patch the wrong Locale of Dawn of War".

I then think, maybe i should try to patch the older patches first.

I try to patch up my Game. I first obviously try to patch it to the first patch, 1.01. I however whenever try to install, get the message "1628: Failed to complete installation"

Im really at my wits end here. Dawn of war Winter assault has played lovely before in the past, No problems. I don't understand why this is happening now. The only downloads ive put on for it are new banners and badges when i installed the game. Please help me :confused:




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#2 11 years ago

You have possibly pasted over something important when you added the banners and badges.

It might be an idea to totally uninstall the game, incuding all saved data and start afresh. Don't do it on my account though this might not help.

And buddy, did you read the FAQ when you joined?! You honestly might want to consider changing your avatar. Its a bit blatant to say the least.




jack051093

Too late for the merciful.

50 XP

26th March 2006

0 Uploads

173 Posts

0 Threads

#3 11 years ago

I would check the relic forums too, they tend to be more helpful on technical errors.




Mr.N00B

Mr.N00B pwns you all

50 XP

10th November 2005

0 Uploads

44 Posts

0 Threads

#4 11 years ago

For some reason, i never recieve the email to join the Relic forums when i register. :( i checked my junk email and everything aswell. Plus, a update on my situation. I went online on Dawn of War (Not Winter Assault) and did the autopatch. Everything went fine. However, i still cant play Winter Assault! :bawl: Please, there must be someone who knows the answer. :( Edit: GOT IT WORKING!!!! :D:D:D:D:D For anyone who ever has this problem. Follow these steps and it shalll work: 1.Do a clean install of DoW and DoW: WA. (Remove game folders ect..) 2.Re-install DoW 3.Do autopatch Online on DoW. 4.Install Winter Assault 5.Update your patches. First patch 1.4, Then 1.41, and finally 1.5. 6.Play the game! smile.gif Plus, i think you should create a sticky for this problem.




Lord Rumpuss V VIP Member

Follow A Paranoid

186,730 XP

25th November 2006

0 Uploads

18,518 Posts

0 Threads

#5 11 years ago

Actually I suspect it was a cracked exe .file that was at fault and not your whole folder I just hope you didn't have a lot of custom badges.maps etc. within your dawn of war folder or you'd have to start all over again sorry for the late advice though ,The service which I subscribe to went down for a whole day yesterday.


Signature brought to you by Carl's Jr.



Guest

I didn't make it!

0 XP

 
#6 11 years ago

Thanks for figuring this out. Now off to War!