cant play any of the dawn of war games -1 reply

Please wait...

Holy_Marine

I'm too cool to Post

50 XP

5th August 2007

0 Uploads

14 Posts

0 Threads

#1 11 years ago

hi here's my problem

when i start a skirmish, campaign or online game it stops completly, takes ages to shut down and return to menu and can't move my mouse indicator, the map goes crazy but in the menu it runs smoothly. please can some on help me?:(




Boombaye

I see dead people...

50 XP

22nd December 2006

0 Uploads

81 Posts

0 Threads

#2 11 years ago

Make sure your PC meets the game's requirements, Update your engines and graphics cards. Also check if the Discs are corrupted or not.




Holy_Marine

I'm too cool to Post

50 XP

5th August 2007

0 Uploads

14 Posts

0 Threads

#3 11 years ago

how do i check if the discs are corrupted? cuz i suspect that they are or my cd reader is damaged




Blubbles

Filefront Tech Dude

50 XP

28th December 2006

0 Uploads

272 Posts

0 Threads

#4 11 years ago

How much "RAM" do u have? (Do this by right clicking "My Computer" then selcting properties)




Holy_Marine

I'm too cool to Post

50 XP

5th August 2007

0 Uploads

14 Posts

0 Threads

#5 11 years ago

512 mb




Holy_Marine

I'm too cool to Post

50 XP

5th August 2007

0 Uploads

14 Posts

0 Threads

#6 11 years ago

to make it easier to help me.

this from the warning file in my DoW dir. 15:05:46.35 MOD -- Warning: Failed to load archive 'W40k\W40kDataGOTY.sga' 15:05:46.35 MOD -- Warning: Failed to open folder 'DXP2\Data_Shared_Textures\Full'. 15:05:46.35 MOD -- Warning: Failed to open folder 'DXP2\Data_Sound\Low'. 15:05:46.35 MOD -- Warning: Failed to open folder 'DXP2\Data_Music'. 15:05:46.35 MOD -- Warning: Failed to open folder 'DXP2\Data_Whm\Low'. 15:05:46.35 MOD -- Warning: Failed to open folder 'W40k\Locale\english\Data'. 15:05:46.35 MOD -- Warning: Failed to open folder 'W40k\Data_Shared_Textures\Full'. 15:05:46.35 MOD -- Warning: Failed to open folder 'W40k\Data_Sound\Low'. 15:05:46.35 MOD -- Warning: Failed to open folder 'W40k\Data_Whm\Low'.




Lord Rumpuss V VIP Member

Follow A Paranoid

186,730 XP

25th November 2006

0 Uploads

18,518 Posts

0 Threads

#7 11 years ago

There something wrong with your SGA. file some files appear to be corrupt I suggest you get your copy replaced.


Signature brought to you by Carl's Jr.



Holy_Marine

I'm too cool to Post

50 XP

5th August 2007

0 Uploads

14 Posts

0 Threads

#8 11 years ago

aah crap isn't there a other way to fix it?




Lord Rumpuss V VIP Member

Follow A Paranoid

186,730 XP

25th November 2006

0 Uploads

18,518 Posts

0 Threads

#9 11 years ago

Nope!! since the sga.files contains all the data needed to run the game in the first place. i.e the models music so on and so forth. Your copy is pretty much screwed. tho you could try reinstalling the game!! might work the second time around.


Signature brought to you by Carl's Jr.



Holy_Marine

I'm too cool to Post

50 XP

5th August 2007

0 Uploads

14 Posts

0 Threads

#10 11 years ago

already reinstalled several times. guess i have to get all the DoW games again thx for the help