Confusing Multiplayer game. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi there. I don't have a router just a PPPoE connection with PC Zone Alarm Free. I turn-off Zonealarm to play MP but it's hard to find any server and when I found and try to connect a msg ' "Error joining game. Cannot join game: Different game active.' pop out. I only have 1 good luck hosting a 1vs1 automatch.

Is there something wrong with my connection or I need to update ? Or you can't join a different game server (Logging in with Dark Crusade)with different game?

BTw, "DOW Engine 1.11, Dawn of War: Dark Crusade 1.0, Build 95990" <--- the upper left msg everytime I start the game. So is version 1.11 the latest patch for Dark Crusade?




Balathron

Icey Dicey

50 XP

16th October 2006

0 Uploads

145 Posts

0 Threads

#2 11 years ago

Sorry, can't help that connection issue, only can tell that the newest patch to DC is 1.1. You can find it in mostly downloadet list & it is posted on the files cathegory, showed at first at that list. Go to it and you find link to download it in FileFront page. Just choose corresponding download link you wish to get it from. If that don't do the justise, then can't help further...sorry for it.




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#3 11 years ago

by the sounds of it you need to patch up fully to 1.41, i think we're on now. It should automatically patch you up through each one though, so i'm not sure whats going on there




Guest

I didn't make it!

0 XP

 
#4 11 years ago
SteviEboY;3433092by the sounds of it you need to patch up fully to 1.41, i think we're on now. It should automatically patch you up through each one though, so i'm not sure whats going on there

I try to patch it with the latest 1.51 but it say mine is the wrong version. <--- Try playing MP game with DArk Crusade which is 1.1, the latest patch for DC I think.

Not sure I'm going to patch it 1 by 1 start from 1.10... :uhoh:

BTW mine is the Warhammer40k: Anthology.




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#5 11 years ago

no idea then mate sorry but i think you do need to patch it from 1.1 upwards otherwise you are playing an old version which no one else has




Balathron

Icey Dicey

50 XP

16th October 2006

0 Uploads

145 Posts

0 Threads

#6 11 years ago

I stated that Dark Crusade has only got new patch that was the 1.1, but for the Anthology, you definiatly should search the Anthology patch if there is any, or do the old fashion way, patching from bottom to the top notch patch there is avaible.




Guest

I didn't make it!

0 XP

 
#7 11 years ago
Balathron;3441931I stated that Dark Crusade has only got new patch that was the 1.1, but for the Anthology, you definiatly should search the Anthology patch if there is any, or do the old fashion way, patching from bottom to the top notch patch there is avaible.

When I start my first mp game, it autodetect then install the DW 1.1 patch.




Balathron

Icey Dicey

50 XP

16th October 2006

0 Uploads

145 Posts

0 Threads

#8 11 years ago

I understand but what is the broblem then? If it is autoloading game patches for you, then it shouldn't be any patching related problem so you have bad/broken connection that i can't help much other than your net works fine & your IP protocol is all-set.




Balathron

Icey Dicey

50 XP

16th October 2006

0 Uploads

145 Posts

0 Threads

#9 11 years ago

I understand but what is the problem then? If it downloads the patches automaticly & applys to you then it shouldn't be any patching related problem so it's your connection. Is the Net working fine to you, your IP address all-set and Internet Protocol & configs adjusted/optimised correctly for you? Take a look to them; If they are all perfect, there is none to do for my part.

Damn it! Will you moderators delete the upper post, i messed it up. SORRY!