DOW DC patch help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

When i Try to patch 1.11 it tells me this: Warning! Error. Patching error: You are attempting to patch the wrong locale of Dawn of War - Dark Crusade. Please ensure you have downloaded the correct patch for your language version, and try installing again. I've downloaded tons of the same patch, all from different areas. all of them give me the same error. When i first installed Dark Crusade i had some other problem because i moved the file around a bit too much, and when i re-installed it this came up. I'd realy appreciate some help its getting realy annoying.




Primarch Vulkan VIP Member

For the Emperor! Knights of Caliban!

154,320 XP

16th March 2004

0 Uploads

13,497 Posts

0 Threads

#2 11 years ago

Please ensure you have downloaded the correct patch for your language version, and try installing again. Uh what language is your Game in that might be the problem right there. Well move the DC files around isn't a bight Idea sense you need thoughs files for the Patch to update to my suggestion is re-install DC DON"T MOVE the files around and ensure you have downloaded the correct patch for your language version.


[color=#000000][size=2][b][i]Heralds of the coming doom, Like the cry of the Raven, we are drawn, This oath of war and vengeance, On a blade of exalted iron sworn, With blood anointed swords