DoW Patching problem -1 reply

Please wait...

supermie

Addicted to GF

50 XP

29th December 2002

0 Uploads

273 Posts

0 Threads

#1 12 years ago

have recently bought a new computer, and am now trying to play Dow. I downloaded the 1.41 patch, and tried to install, getting the corrupt message. I have re-downloaded it, but with no luck. I have tried the seperate patches, 1.01 worked, 1.10 and 1.20 worked, but cannot get 1.30 to work. Some of the patches i have downloaded say it is corrupt, others just pop-up a 'This program has encountered an error and needs to close' error report message. One of the downloads even starts the installation then just closes for no reason. One install file just does nothing at all, no installation program comes up at all. Another gives me the 'wrong version' error. I have over 50gb of space on both of my drives, and have 2gb of ram, which i have tested using memtest (as advised somewhere...) with 0 errors found. I have no mods installed and have tried re-installing the game 3 times. I read what Moe (found that in another help forum) said about manual installation, and the file that seems to be the problem in the 1.41 patch (it didn't say anything for the 1.3) is ENTRY: W40k\W40kData-Whm-Low.sga error ept0009: Invalid Patch File 'E:\Program Files\dow141.exe' and i am not sure where to put it. I put it in the 40k folder but nothing changed. I have tried installing the game in safe-mode with no luck, and i have made sure all my anti-virus programs and anti-spyware programs where not running during installation (i ran them all to aswell, but nothing changed after a few bits of spyware had been cleaned up). Any ideas as to what i should try next? Here is my warnings file - W40K started at 2006-08-04 06:24 OS NT 5.1, 2048MB Physical Memory RUN-OPTIONS -nomovies -modname tyranids-14 WORKING-DIR E:\Program Files\THQ\Dawn of War USER Miles 06:24:01.2 MATHBOX -- Version=5, Cpu=AMD Athlon 64:f=15,m=7, Mode=SSE 06:24:01.2 GAME -- Warhammer, 1.00, Build 57117.44353 06:24:01.2 GAME -- Available memory: 2047MB RAM, 3894MB Pagefile 06:24:01.2 State::State - set socket send buffer to 131072 06:24:01.2 State::State - set socket receive buffer to 131072 06:24:01.2 HostState - 192.168.1.65:6112 / 192.168.1.65:6112 06:24:01.2 Session : Now Host 06:24:01.2 Session : We are now a Host 06:24:01.2 PeerState - 192.168.1.65:6112 / 192.168.1.65:6112 06:24:01.2 PeerState::ConnectCallbackHost - connecting to host at 255.255.255.255:6112 06:24:01.2 GSTransport::Connect - GT2AddressError 06:24:01.3 SPOOGE - Driver[Dx9 : Hardware TnL] on adapter[0], version[4,32] 06:24:01.5 SPDx9 -- Driver Name = nv4_disp.dll Device = {DISPLAY1 - An url apparantly rofl] Desc = NVIDIA GeForce 7600 GT 06:24:01.5 SPDx9 -- Driver Vendor = 0x10DE Device = 0x0391 SubSys = 0x20B119F1 Rev = 0x00A1 06:24:01.5 SPDx9 -- Driver Version Product = 0x0006 Version = 0x000E SubVersion = 0x000A Build = 0x20C7 (8391) 06:24:01.5 SPDx9 -- Driver GUID = {D7B71E3E-40D1-11CF-865A-BB0000C2CB35} 06:24:01.5 SPOOGE -- 488.00MB available texture memory 06:24:01.5 SPOOGE -- 488.00MB available texture memory 06:24:01.8 GAME -- Beginning FE 06:24:02.9 MOD -- (mod manager) Failed to read field from MOD definition file 'Tyranids-14.module' 06:24:02.9 MOD -- (mod manager) Failed to read field from MOD definition file 'Tyranids-WA.module' 06:24:02.9 GAME -- Failed to find mod tyranids-14 06:24:02.9 FE -- Failed to init mod 06:24:02.9 GAME -- Ending FE 06:24:02.9 MOD -- dll or setup in pimpl is NULL 06:24:03.0 SPOOGE -- 488.00MB available texture memory 06:24:03.0 SPOOGE -- 488.00MB available texture memory Application closed with error code 4 Also i noticed the warnings contained something about a tyranids mod, this was installed after i tried the patches in an attempt to amuse myself, but unfortunatly it did not work because i can only patch to version 1.2 *sniff*. I have updated windows, installed SP2. I uninstalled and deleted the directory for DoW, and began to install. I tried to use the 1.41 full patch using the link in that thread, but got the same 'corrupt error', the only difference being that PATCH file shows the file engine/engine.sga As advised by someone, I downloaded new graphics drivers, and it said the file was corrupt... However when i downloaded them today they where fine. I then re-downloaded the 1.3 patch ( 1.41 still not working) and successfully installed it, but neither the 1.4 full or 1.3 to 1.4 patch will work, the same corrupt message appears. I'm really stuck as to what i can do to get DoW online working now, any ideas? Thanks.