Hard Multiplayer Probelm -1 reply

  • 1
  • 2

Please wait...

makoodzaka

Nothin special...

50 XP

17th February 2008

0 Uploads

66 Posts

0 Threads

#1 11 years ago

Ive been playing dawn of war for a long time and familiar with evrything there is in it. And once all of a sudden my computer wouldnt connect dawn of war online or anywhere. When i try online and it tells me to check my internet connection and firewall. When I try LAN it just doesnt see the servers. I checked my firewall and the version, I even tried reinstalling it and running it again but still nothing changed. The explorer works fine and so do other games online but my dawn of war just doesnt want to work(Multiplayer)! why god,,, WHY!!! what have I done to desrve this...




Guest

I didn't make it!

0 XP

 
#2 11 years ago

try to put your windows firewall off maybe that will help.




Redeemed74

Got Redemption?

50 XP

6th November 2008

0 Uploads

335 Posts

0 Threads

#3 11 years ago

Normally reinstalling it would have fixed it, but sometimes your player profile stays around, especially on Vista where it is stored outside of your Program Files. I would suggest searching for the Dawn of War profile folder, which may be in your Documents and Settings, and move out the files for a try. Normally the offender is a file called playercfg.lua but I think others can contribute to the problem. Often this multiplayer incompatibility is caused when you play a mod and then uninstall it without first switching back to normal in the game manager, but something else may have caused it as well.




makoodzaka

Nothin special...

50 XP

17th February 2008

0 Uploads

66 Posts

0 Threads

#4 11 years ago

:(My comp is xp and my firewall is off too. I put the game on a hard drive off my comp and put it on another one and it worked fine but this just aint working




Guest

I didn't make it!

0 XP

 
#5 11 years ago

mmmmm have you got any mods installed? and check your internet connection




makoodzaka

Nothin special...

50 XP

17th February 2008

0 Uploads

66 Posts

0 Threads

#6 11 years ago

My internet is fine , i ppay online other games and internet explorer is fine too. And i got tyranid, steel legion and ahniliation mods i also had witch hunter and inquesition demon hunt but i deleted them coz demon hunt didnt work and witch hunter isnt complete




Redeemed74

Got Redemption?

50 XP

6th November 2008

0 Uploads

335 Posts

0 Threads

#7 11 years ago

Just to make sure, when you reinstalled DC you did add the patches, right? Without them you will not have multiplayer compatibility.

Ok, assuming you did install the patches, even with DC and XP you still probably have to get rid of your profile1 and any others that are in

C:\Program Files\THQ\Dawn of War - Dark Crusade\Profiles.

Reinstalling does not automatically overwrite these folders, and it is very likely from what you are saying about other games working that the problem is there. I am suggesting that you move the folder(s) out instead of deleting them since sometimes you can put it back together once it is working again and save your place in the campaign and such.

It would be a lot of work and you would loose all progress, installed mods and everything, but if you are up to it the best thing now would be to do a full uninstall of DC, and go to C:\Program Files\THQ and completly delete the Dark Crusade folder. Then make sure that Xfire is uninstalled as well, so that it somehow isn't causing the problem either. Then reinstall everything, which really should work.




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#8 11 years ago

So the traditional firewalls on or off? any updates recently? router yes no if yes - forwarding ports or running in dmz? if yes - router firewall active or not active?

What OS




makoodzaka

Nothin special...

50 XP

17th February 2008

0 Uploads

66 Posts

0 Threads

#9 11 years ago

Iam not sure it anything with the profelies because i put the game on a hard drive (copy paste) and ran from an other comp and it worked (multiplayer) but i doesnt work specificly on this comp so iam very confused.




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#10 11 years ago

what OS are you on now? And tada, your still missing all the registry entries with the serials etc.




  • 1
  • 2