Having trouble with a mod please help -1 reply

Please wait...

Killuminati33

Slightly cooler than a n00b

50 XP

16th April 2006

0 Uploads

36 Posts

0 Threads

#1 12 years ago

hey, Im sure a lot of you have heard about the Left Out units mod and Ive been wondering some things about it. http://dawnofwar.filefront.com/file/Leftout_Units_Mod;55059 Do you have to Install all those versions it says there after the 1.53 a 1.54, 1.55 and 1.57c I was wondering if there are any missing ones not listed there and if you have to install them in order or just install the newest version?




Guest

I didn't make it!

0 XP

 
#2 12 years ago

You only need the 1.57c, for mods you always want to get the latest one and get rid of the old one's. If you still have the older one's and get a new one it dosent work.;)