Help with 1.4 -1 reply

Please wait...

Eatgarfield

I don't spend enough time here

50 XP

26th September 2005

0 Uploads

29 Posts

0 Threads

#1 13 years ago

Hey...i got a problem with patch 1.4, when i download it and then try to patch the game it says: Error! Your download may be corrupted, please try to download the patch again...could someone help me with this please:uhm:




Guest

I didn't make it!

0 XP

 
#2 13 years ago

Did you follow the instructions and download it again?

The file works, I can verify that - and I'm sure so can all the other people who are publicly both praising and condeming Version 1.04.

It's quite possible that there was a hiccup of some kind when you were downloading the patch. Also make sure youa re running v1.3 before trying to run Patch 1.04

If all else fails, open a multiplayer session and it should download the next patch for you. This means if you are 1.2 then it will become 1.3 and you'll need to log into multiplayer again to get to 1.4