Help with 1.4 patch -1 reply

  • 1
  • 2

Please wait...

bob92

Slightly cooler than a n00b

50 XP

19th March 2005

0 Uploads

46 Posts

0 Threads

#1 13 years ago

I downloaded the 1.4 patch and when I try to play it says "Error: Spooge driver not found. Verify that DirectX is properly installed" So I emailed the THQ and they told me to try to upgrading my display and sound drivers. How exactly do I do this and is there anything else that I may need to do for it to work. My graphics card is a NVIDIA GeForce FX 5200, and my sound card is a Creative SB Live Series




bob92

Slightly cooler than a n00b

50 XP

19th March 2005

0 Uploads

46 Posts

0 Threads

#2 13 years ago

thanks for nothing mad_chipmunk




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#3 13 years ago

thats not what i posted O_O? what the fuck?

Go to nvidea.com for the latest display drivers then delete the dow directory in \Program Files and reinstall dow.

IM screenshoting it this time...




bob92

Slightly cooler than a n00b

50 XP

19th March 2005

0 Uploads

46 Posts

0 Threads

#4 13 years ago

I went to NVIDIA.com but i couldnt figure out which driver to install




Guest

I didn't make it!

0 XP

 
#5 13 years ago

I also am having the same problem. I went to the nvidia site, downloaded an update for my driver and the next thing i know the installation wizard cant proceed with the process because one or more microsoft harware installation wizards are active. How do i find out what other wizards are active? Or where can i go to find them?




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#6 13 years ago

Yo bob if your on xp download this 1 http://www.nvidia.com/object/winxp_2k_78.01.html And UpSideYaHead Look in the task bar thing see if there a microsoft thing running there or in the system tray cancel the microsoft one and only install the Nvidia 1




bob92

Slightly cooler than a n00b

50 XP

19th March 2005

0 Uploads

46 Posts

0 Threads

#7 13 years ago

thanks for trying to help but if you read the page for that link it said that was for GeForce 6500 only and I need one for the GeForce 5200




bob92

Slightly cooler than a n00b

50 XP

19th March 2005

0 Uploads

46 Posts

0 Threads

#8 13 years ago

ok i upgraded my driver now when you say to delete the DoW directory do you mean to completely remove DoW or something else?




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#9 13 years ago
bob92ok i upgraded my driver now when you say to delete the DoW directory do you mean to completely remove DoW or something else?

I mean totaly removed the dow folder from C:\Program files then uninstall dow then reinstall it. Hope you get it this time!




Eatgarfield

I don't spend enough time here

50 XP

26th September 2005

0 Uploads

29 Posts

0 Threads

#10 13 years ago

Does anyone also know wich one i have to get..(i have the same problem) I have a NVIDIA GeForce4 MX 440




  • 1
  • 2