Im new to modding and my first mod didnt work, HELP! -1 reply

Please wait...

Minaithnir2005

I don't spend enough time here

50 XP

2nd May 2006

0 Uploads

24 Posts

0 Threads

#1 12 years ago

To anyone reading this thank you for your time.

I decided to stop relying on others and to make small changes to dawn of war winter assualt in my own time and style to suit my wants. But my first mod, glory of the guard, didnt work, if anyone has the time could they help me?

(NB i can send my copy of the mod to you if you prefer, you can fix it and then berate me about what i stuffed up :lol:)




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#2 12 years ago

What exactly didnt work with your mod? Please be more specific, then we stand a better chance of helping you.:)




Minaithnir2005

I don't spend enough time here

50 XP

2nd May 2006

0 Uploads

24 Posts

0 Threads

#3 12 years ago

first of all thanks, second ill post all details tonight. on school lunch break right now i increased the unit caps and gave each race a starting squad, e.g. chaos got their marines, eldar their guardians, ig their leman russ and 2 guard squads etc. one problem i have is turning on the valkarie, ill remove that but then i dont understand what it means in attribute editor when it says "please ensure they are updated in perforce"




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#4 12 years ago

Just ignore that bit. As the mod tools are the tools that the relic developers used, then notes will be included that only apply to those developers. Perforce is a software that the designers use, and you don't have to worry about that at all. :)




Minaithnir2005

I don't spend enough time here

50 XP

2nd May 2006

0 Uploads

24 Posts

0 Threads

#5 12 years ago

does modding under the wxp section in the attribute editor stuff your game? i think that was my problem but im not sure, would it work better if i modded under the my mod bit? Edit: okay ive fixed the crashing problem but how do i get my mod changes to work in game, when i activate my mod it works just not with the changes ive made [COLOR=red]Watch the double posting please. This is your second time already in this thread.[/COLOR] - SSA




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#6 12 years ago

If you're sure that you've activated the mod, does your mod folder have any RGD files in it? If it's having no effect, chances are that it isn't reading any RGD files (which could be as simple as your .module file pointing DoW to look at a different place to where your pipeline.ini saved the binaries to)




Minaithnir2005

I don't spend enough time here

50 XP

2nd May 2006

0 Uploads

24 Posts

0 Threads

#7 12 years ago

cheers that sorted me out thanks again :) iv posted on dowfiles, its called glory of the guard mod. i forgot to thank you in my readme, ill do it when i update




The_splurge

Cowboy from hell

50 XP

27th October 2005

0 Uploads

1,935 Posts

0 Threads

#8 12 years ago

Glad your sorted. I look forward to seeing your mod.