Is VISTA killing my DoW? -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Just bought a new laptop with Vista on it and the first game i've tried to load is the original DoW. I can play it straight from loading but it crashes during gameplay after a while. The main issue though is I cannot run it fron any of the autorun buttons on the start menu or the games file! I've had to remove it completely, re-install it and play straight from loading again! Any Clues out there please guys? Also my laptop is Dual AMD Turion 1.8 Ghz 2 Ghz RAM and nvidia geforce 7000m should be good enough right?




Ruley

The Resident Anime Addict

50 XP

10th December 2006

0 Uploads

1,853 Posts

0 Threads

#2 11 years ago

Most XP games dont work on vista. sorry, but thats that hard truth. but i expect Soulstorm will enable the old games to function on vista? via inputting cd key etc...




Guest

I didn't make it!

0 XP

 
#3 11 years ago

its not vista thats causing the problem.

A copy and paste of the xfire games on my xfire account that i made shortly after moving to vista. Hell even fallout 1 and 2 run without a hitch.its probably your notebook video card.

Source SDK Base Wolfenstein: Enemy Territory Company of Heroes Dawn of War Dark Crusade Tom Clancy's Rainbow Six Vegas World in Conflict - BETA World in Conflic Oblivion World in Conflict Single Player BioShock BioShock Medieval II Total War World in Conflict - DEMO Supreme Commander Black & White 2 Battlefield 2142 Half-Life 2 Star Wars Empire at War Forces of Corruption Rome - Total War Civilization IV Company of Heroes: Opposing Fronts Hearts of Iron II Doomsday Command & Conquer 3 Tiberium Wars Fallout 2 Scarface Counter-Strike: Source Enemy Territory: QUAKE Wars Half-Life 2: Deathmatch Defcon Dawn of War Winter Assault Enemy Territory: QUAKE Wars Demo Need for Speed Carbon Grand Theft Auto San Andreas Empire Earth II Silent Hunter Wolves of the Pacific Battlefield 2 Fallout Star Wars Battlefront II Day of Defeat: Source Red Orchestra Ostfront 41-45 (Steam) Supreme Commander: Forged Alliance Supreme Commander: Forged Half-Life 2 Garry's Mod Half-Life 2: Lost Coast Battlefield 1942 Galactic Civilizations II Call of Duty 2 Multiplayer Sourceforts Rome - Barbarian Invasion Prey Crysis SP Demo Insurgency - Modern Infantry Combat FEAR Multiplayer Mafia Freelancer FEAR Single Player Dawn of War Hitman Blood Money Splinter Cell Double Agent Multiplayer Jedi Knight II Single Player Star Wars Empire at War Halo Empires World in Conflict Multiplayer Star Wars Knights of the Old Republic II: The Sith Lords Jedi Knight II Multiplayer Call of Duty Multiplayer Quake 4 Warhammer Mark of Chaos




crisissuit3

We will rule you

101,365 XP

17th August 2007

0 Uploads

9,209 Posts

0 Threads

#4 11 years ago

yea i have all dow games on my main pc and on my laptop and my laptop works great.




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Cheers bud thats great!




Guest

I didn't make it!

0 XP

 
#6 11 years ago

Cheers Ruley, thing is it does work straight from the initial install and worked from the quicklaunch shortcut last night in safe mode but today its screwed again!! Any magic bullet patches that you know of for Vista yet? Jewbacca, i'm a bit of a novice so please forgive my ignorance, are you saying that Vista is alright for games? Any idea wat i should try with my vid card? Thanks




Guest

I didn't make it!

0 XP

 
#7 11 years ago

Found this if it helps shed any light with the problem? W40K started at 2007-11-07 20:31 OS NT 6.0, 1791MB Physical Memory RUN-OPTIONS WORKING-DIR C:\Program Files\THQ\Dawn of War USER Marty 20:31:23.6 MATHBOX -- Version=5, Cpu=AMD Athlon 64:f=15,m=8, Mode=SSE 20:31:23.6 GAME -- Warhammer, 1.00, Build 57117.44353 20:31:23.6 GAME -- Available memory: 1790MB RAM, 3761MB Pagefile 20:31:23.7 State::State - set socket send buffer to 131072 20:31:23.7 State::State - set socket receive buffer to 131072 20:31:23.7 HostState - 192.168.1.70:6112 / 192.168.1.70:6112 20:31:23.7 Session : Now Host 20:31:23.7 Session : We are now a Host 20:31:23.7 PeerState - 192.168.1.70:6112 / 192.168.1.70:6112 20:31:23.7 PeerState::ConnectCallbackHost - connecting to host at 255.255.255.255:6112 20:31:23.7 GSTransport::Connect - GT2AddressError 20:31:23.9 SPOOGE - Driver[Dx9 : Hardware TnL] on adapter[0], version[4,32] 20:31:23.9 SPDx9 -- Driver Name = nvd3dum.dll Device = \\.\DISPLAY1 Desc = NVIDIA GeForce 7000M / nForce 610M 20:31:23.9 SPDx9 -- Driver Vendor = 0x10DE Device = 0x0533 SubSys = 0xC1061631 Rev = 0x00A2 20:31:23.9 SPDx9 -- Driver Version Product = 0x0007 Version = 0x000F SubVersion = 0x000B Build = 0x0095 (149) 20:31:23.9 SPDx9 -- Driver GUID = {D7B71E3E-4673-11CF-1475-0DE102C2CA35} 20:31:24.9 SPOOGE -- 747.00MB available texture memory 20:31:24.9 SPOOGE -- 747.00MB available texture memory 20:31:25.3 GAME -- Beginning FE 20:31:26.7 MOVIE -- Opening movie 'movies:relic_intro.lua' 20:31:58.8 MOVIE -- Closing movie 'movies:relic_intro.lua' 20:31:58.8 MOVIE -- Opening movie 'movies:dow_intro.lua' 20:32:04.5 MOVIE -- Closing movie 'movies:dow_intro.lua' 20:32:04.5 MOD -- (mod manager) W40k, 1.0 20:32:04.7 MOD -- (mod manager) Failed to load Folder 'W40k\Data_Shared_Textures\Full' 20:32:04.7 MOD -- (mod manager) Failed to load Folder 'W40k\Data_Sound\Low' 20:32:04.7 MOD -- (mod manager) Failed to load Folder 'W40k\Data_Whm\Low' 20:32:11.5 GAME -- Using player profile Lord Tulkas 20:32:18.7 GAME -- Ending FE 20:32:18.9 MOD -- (mod manager) shutting down 20:32:19.3 SPOOGE -- 745.00MB available texture memory 20:32:19.3 SPOOGE -- 747.00MB available texture memory Application closed with error code -1




cerberi_force

Droideka Commander

50 XP

10th December 2006

0 Uploads

100 Posts

0 Threads

#8 11 years ago

Well I got a new laptop with Vista (god I hate vista) a month ago and I just got this game (GOLD version) 1 day ago now I am kind of having the same problem except mine doesn't start at all now I know all the changelog.txt stuff so stuff that now I have a nvidia Geforce 8600 (128mbs) now I went in to the nvidia manger now I scroll down the list of games I can play sure enough there it is but when I start the game it says "you need a TL and ***** enabled video card" (lol don't remember what those words were) then it shuts down now I installed WA and guess what IT WORKED now please someone tell how can I play the expansion pack but not the normal DOW.




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#9 11 years ago

DOW works on Vista. A friend has both. must be on your end, I'd suspect drivers




Guest

I didn't make it!

0 XP

 
#10 11 years ago

Its sorted! Just gotta choose 'open as administrator' option. Simple eh! Thanks for your assisstance guys.




  • 1
  • 2