maps problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I got. like 20 maps downloaded. 10 of them are working fine, but 10 of them said "Error loading files, format not supported" ? I copied all files, everything is in place. I have 1.10 version. Where is problem? Should I apply 1.20 and 1.30 patch? Thanks in advance Daniel




Guest

I didn't make it!

0 XP

 
#2 13 years ago

Hm, i noticed that my post is posted twice. I didnt want to do that, 1st time my connection failed, but it seems that it got away. Sorry.




Ghostwind1

Homeworld FTW!

50 XP

25th September 2005

0 Uploads

44 Posts

0 Threads

#3 13 years ago

patch 1.20 doesnt break many mods, if it breaks anything. Older mods won't work with patch 1.30 but it's worth it with the Steel Legion mod alone. Also newer maps and mods won't work with v1.10 and a few won't with v1.20.

I hope this helps




Guest

I didn't make it!

0 XP

 
#4 13 years ago

thanks man. Its just frustrating when i can not play a good looking map. I was also really disapointed when I figured out that there is only one race single player. I stil dont have WA. Its kinda slow down here. I hope i got it soon. thanx, seeya




gen_kenobi

Counter-terrorist!

50 XP

30th August 2005

0 Uploads

25 Posts

0 Threads

#5 13 years ago

yeh cus alot of maps are formatted to 1.3 patch so they wont work with anythin lower.