Mouse Pointer trouble -1 reply

Please wait...

We're currently in the process of moving servers, parts or all of the site will be unavailable for a few hours. Sorry for any inconvenience!

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi When i start the game, the game lags every single time i move the mouse pointer. Its frustrating, cuz i can't play with all that lagg.. Anyone know what to do? :uhm:




IBBoard

Artificer Minoris

50 XP

29th January 2006

0 Uploads

807 Posts

0 Threads

#2 12 years ago

What are your settings on? What is your mouse? What are the specs of your computer?

Without knowing a bit more about your situation, we can't give a very useful answer ;)




Lion El Jonson

Live by the boltgun

50 XP

11th April 2006

0 Uploads

26 Posts

0 Threads

#3 12 years ago

Hmmm it could simply be mouse compatability or more likely the settings for dawn of war




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Im using a simple logitech(laser and plugged) mouse.. and the settings on DoW is on lowest capability. I think it might have something to do with my GL drivers or something. Before i got window vista beta (when i had xp) the game worked perfectly. Most likely missing drivers i think...




IBBoard

Artificer Minoris

50 XP

29th January 2006

0 Uploads

807 Posts

0 Threads

#5 12 years ago

Either that or it's because Vista comes with DirectX10 from what I've heard, and it might not be entirely backwards compatible.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

So i should somehow uninstal directx10 and install 9 instead? Il try...:uhm:




IBBoard

Artificer Minoris

50 XP

29th January 2006

0 Uploads

807 Posts

0 Threads

#7 12 years ago

Doubt it's possible - I think a lot of the effects in Vista are powered by DirectX and so probably require DX10.

Good luck trying to get a Microsoft product to work the way you think it should ;) :D