My map won't load! -1 reply

Please wait...

Glazer

For the Imperium of Man!

50 XP

22nd August 2007

0 Uploads

22 Posts

0 Threads

#1 11 years ago

So I'm trying to open up the map I've been working on in the Mission Editor, but for some reason it says it's not in the root folder, so it won't load. I put in in several different places and none of them worked, anybody know how to fix this? I've been working pretty hard on this map so I would hate to loose all my progress.




Shas'o stick

The kroot will do it

50 XP

27th July 2007

0 Uploads

53 Posts

0 Threads

#2 11 years ago

it should be in dxp2, data, scenarios, mp. just to let you know make sure the name of the map begins with a capital letter. Also make sure that one start point belongs to player one and another player 2 etc...




Glazer

For the Imperium of Man!

50 XP

22nd August 2007

0 Uploads

22 Posts

0 Threads

#3 11 years ago

Awesome, I got it to work, thanks man!




cerberi_force

Droideka Commander

50 XP

10th December 2006

0 Uploads

100 Posts

0 Threads

#4 10 years ago

Hi thats good I don't have to make a new topic. Now my problem is I have made a new map then I had to go out so I saved it ,in the right locations BTW (I know that part) now I come home started it up then I try to load my map so it starts loading then suddenly it crashes and this pops up with error sorry for the inconvinience W40kME has stopped working and shuts down the program it does it everytime I try to load my map . I need help cause I have been making this map for a few hours and now all my work is going down the drain.