patch problems! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

hey i am having problems with getting new patches to work with DoW, i downloaded the new patch and went to install it and it said i needed other versions or sumtin! i am trying to get DoW updated so i can install Winter Assualt...if any one has ne idea wtf is going on plz let me know.... [EMAIL="camakzi@hotmail.com"]camakzi@hotmail.com[/EMAIL]




DJM312

I'm too cool to Post

50 XP

14th August 2005

0 Uploads

10 Posts

0 Threads

#2 13 years ago

Do you have all the patches installed from 1.01 to 1.4 includes 1.10 , 1.2 , 1.3 ? are you running any mods ? Also what is it saying when you try to install a patch .




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I am trying to install patch 1.10 and it says the patch is currpted and stuff and i have all the others and i am trying to get them all installed so i can hopefully get Winter Assualt going! ne help let me know... [EMAIL="camakzi@hotmail.com"]camakzi@hotmail.com[/EMAIL] THANKS




Danimator

Dread thinks I'm a special person

50 XP

8th December 2004

0 Uploads

327 Posts

0 Threads

#4 13 years ago

If you want to patch to 1.4 why not do as Mad_Chipmonk says in the previous thread, but if you're doing it the other way make sure you use the english 1.10 and not the international 1.10 patch.