Patch Probs -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Whenever I attempt to install patch 1.10, I get an error saying, "This patch should not be applied to your version of Dawn of War", anyone know what's wrong? I've also tried to reinstall, didn't help,




Kuusi1

Slightly cooler than a n00b

50 XP

9th January 2005

0 Uploads

38 Posts

0 Threads

#2 13 years ago

you have 1.01 patch?




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Oh, no, thanks,