(ppl who have Warhammer 40K) HELP! -1 reply

Please wait...

SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#1 14 years ago

ok, ive got kinda a lag problem when ever i make an army of about 3 squads it lags A LOT! wherever they are . and it really stinks i dont get to see any combat without lag. PlZ tell me how i could fix this problem. My PC is 1.6GHz proccessor 504 ram and NVidia Geforce 4 MX4000 64MB im am willing to overclock if i have to! and in the game my setings are Models low Textures High, FX Detail High, terrain low, world events low, sound medium for both, shaddows off, full 3D camera on,and blood on. PLZ tell what i have to do to make it less lagy!




AzH

I'm too cool to Post

269,650 XP

17th September 2003

0 Uploads

24,050 Posts

0 Threads

#2 14 years ago

try setting EVERYTHING to low. might help. oh, and the full 3D camera is a resource hogging bitch. turn it off.




Aurora-[NZ]

Formerly Nik1818

50 XP

20th April 2004

0 Uploads

2,468 Posts

0 Threads

#3 14 years ago

You pretty much need a new rig to play this game. Your GFX Card sux man, and you could do with a bit more ram, and your processor aint the best either (Unless its AMD). The reason it laggs is because (1) Like AzH said, 3D camera is a resource hogging bitch, and (2) This is one meaty game, your dealing with multiple units which are very detailed, all doing different things at one. All have death or killing cinematics etc. Their website reccomended specs are fairly high.




Lord Wiener VIP Member

Piercing the veil.

51 XP

9th August 2003

0 Uploads

19,761 Posts

0 Threads

#4 14 years ago

*Moved to Warhammer 40k forum*


WouldYouKindly.png



Grimme

I like you

50 XP

3rd July 2004

0 Uploads

3,715 Posts

0 Threads

#5 14 years ago

Ok, Without jumping on and saying "YOUR GFX AND CPU SUXORS TEH BIG ONE", set it all to looooooow and turn down your Resolution. If your still lagging you can actually go to 640 x 480, it's in the Readme. But also jsut use the built in thing that tells you what you should be running at, unless you already did that. Also turn off colors in MP, that slows it down.




SteVen

"World's Best Boss"

50 XP

14th August 2004

0 Uploads

3,254 Posts

0 Threads

#6 14 years ago

i got the lag prob fixed had to turn off full 3D camera and put textures on low NOOOOOOO!




TheDoc

DoW Files Staff

50 XP

18th August 2004

0 Uploads

61 Posts

0 Threads

#7 14 years ago

Try getting a new GFX card prefoabely a ATI RADEON 9800 or at least a 9600.




Hedgeh0g

I don't spend enough time here

50 XP

26th October 2004

0 Uploads

25 Posts

0 Threads

#8 14 years ago

As all the people say, you should het a new video card, that is what I did too.




Gale_Force14

Addicted to GF

50 XP

4th July 2004

0 Uploads

263 Posts

0 Threads

#9 14 years ago

Yeah, i bought a Gig of memory and an ATI 9600 just for this game, and I can run it like a dream on everything high, with full 3d camera.