Problem with Dark Crusade 1.2 patch -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Ive downloaded this patch four times now and every time i go to extract all the files it starts of and then stops and goes error cannot read files. Sorry but like i said in my other post im new to this game and how it works.




Sekmet

Fear my Pussy!

50 XP

7th July 2005

0 Uploads

770 Posts

0 Threads

#2 12 years ago

K 1. do you have 1.1 patch 2. put all patches in directally after installing any change from a texture or mod will brake this cycle and you will need to reinstall 3. try a DL from somewere else i got a coruption from the filefront 1.2 DL




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Thank you very much it is working great now. To other viewers For anyone else that has his problem a web site with a non corrupt download of it is: -http://www.gameborder.com/game/Dawn%20of%20War%20-%20Dark%20Crusade%20Patch%201.2/




Jeff Über Admin

I am a mean boss ⬆️⬆️⬇️⬇️⬅️➡️⬅️➡️??

184,643 XP

6th April 2000

0 Uploads

14,592 Posts

1,534 Threads

#4 12 years ago

I just tried it myself and got the same error. I have a feeling this file may need to be reuploaded. *cough* website manager *cough*


Product Manager | GameFront.com