Soul Storm Error -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Blah! What am i meant to say? I love the DOW family! but it annoys the hell out of meant when i cant play soul storm, yes its not as good as dark crusade, but its the only one i have yet to complete! ----- Game needs, ---- 2.4 GHz Intel pentium 4 or equivalent -- 512 MB system memory -- Nividia Geforce 3 or equivalent with 64 MB of Video RAM -- 3.5 Free hard drive space DirectX 9c ---- I have ---- 5.6 GHz AMD Duel core -- 2GB RAM -- 2x 500 GB Hard disk space (50GB set aside for paging) -- 2x 7600 Nividia GT 512 MB RAM x SLI'd (latest drivers) -- Windows XP SP3 (has worked before, its not this) -- DirectX 9c -- Now, my problem is that when i get onto the main game screen it flash's, now i have tried to get you a picture of it doing this but its not complying when i try to take one x.x, not only that when i try to play the game it flash's but after 10 minutes of playing it cause a system crash! [and for those of you don't know what a system crash is, try running 168 windows of IE while having them all streaming vids of youtube.... (this works... don't try it {unless your using Bos or Linux... then they don't have IE xD})] I have tried reinstalling (windows and the game... yes windows for a game x.x), de-sliing repairing, updating (drivers). But im clueless i have no idea what to do! D=




Grand Master Bean

I'm too cool to not Post

50 XP

14th January 2008

0 Uploads

247 Posts

0 Threads

#2 10 years ago

why on earth does your post look like that?!? does your PC meet all the system requirements?




Boombaye

I see dead people...

50 XP

22nd December 2006

0 Uploads

81 Posts

0 Threads

#3 10 years ago

If it works with Dark Crusade, it should work with Soulstorm 98% of the time.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

i don't know x.x it wounldn't paragraph x.x lol im sorry :) but yeh ill repost the spec x.x (and yes... its exactly the same as DC i have no problem with this x.x [surprising])

----- Game needs, ---- -- 2.4 GHz Intel pentium 4 or equivalent -- -- 512 MB system memory -- -- Nividia Geforce 3 or equivalent with 64 MB of Video RAM -- -- 3.5 Free hard drive space -- -- DirectX 9c --

---- I have ---- -- 5.6 GHz AMD Duel core -- -- 2GB RAM -- -- 2x 500 GB Hard disk space (50GB set aside for paging) -- -- 2x 7600 Nividia GT 512 MB RAM x SLI'd (latest drivers) -- -- Windows XP SP3 (has worked before, its not this) -- -- DirectX 9c --




Grand Master Bean

I'm too cool to not Post

50 XP

14th January 2008

0 Uploads

247 Posts

0 Threads

#5 10 years ago

1) how much did that friggin thing cost?!? 2) I have no idea why it would do that with a PC like that. E-mail THQ support




Guest

I didn't make it!

0 XP

 
#6 10 years ago

truth be told, at the time

Mother board Bundle - 2GB RAM - Processor £356 Nividia Graphics cards 7600 GT etc - (both) £126 600 watt power supply - £63 TV Card - (not installed or bois set up) £132 (at the time) 2x 500 GB HDD - £106 12 USB2 ports (2 cards + 4 on the mother bored) + 2 USB2 on the front (broken ... my bad) xD Built in sound, wireless, 2 port LAN and firewire :P (made for servers)

so a grand total £783 xD but the TV card is worth about £23 now :P its old but still one of the better ones :P (to buy it in a shop with software your looking at about £2500)

and no idea at all? x.x




Guest

I didn't make it!

0 XP

 
#7 10 years ago

i have got a picture of the error, its the same as in 1024x768 32bit (can run it on full with the same problem) 75 hurtz x.x

bottom right corner next to above and below the planet controlled by the chaos urinated (correct word ;) ) planet




Boombaye

I see dead people...

50 XP

22nd December 2006

0 Uploads

81 Posts

0 Threads

#8 10 years ago

*whisper* Call Sarah Connor, Clumpski's computer, it's one of those SkyNet types.




Grand Master Bean

I'm too cool to not Post

50 XP

14th January 2008

0 Uploads

247 Posts

0 Threads

#9 10 years ago

i don't see any error...




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#10 10 years ago

me neither.

Could you try posting your error log?




  • 1
  • 2