Soulstorm fullscreen -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Ugh... I accidentaly made it the windowed soulstorm mode thingy. Now I can't get fullscreen, what I do?




rayrayzza

Inquisition Grand Master

50 XP

21st January 2007

0 Uploads

133 Posts

0 Threads

#2 10 years ago

run the graphics config utility from the start menu and uncheck the run in window dialog