Sync error detected!! -1 reply

  • 1
  • 2

Please wait...

Lt Jonathor

Hi, WHO'S DEAD!

50 XP

30th December 2006

0 Uploads

41 Posts

0 Threads

#1 11 years ago

hi, every tim ei play a game on multiplayer i get a in game sync error and the game stops. Any help would be much appretiated(spelling?). p.s. sorry to any peopls games i have ruind cos o that!




Gunface138

The Blackest Incarnation

50 XP

5th August 2007

0 Uploads

23 Posts

0 Threads

#2 11 years ago

I'm no expert or anything but I believe it's because you have a mod installed or active that the others don't, or one that breaks multiplayer play. It could be another reason, but that's been the problem in my experience. Either play with someone with the same mod(s) or just turn off all the mods. I hope this helped!




Blubbles

Filefront Tech Dude

50 XP

28th December 2006

0 Uploads

272 Posts

0 Threads

#3 11 years ago

This is a common problem.. Normally happens when Dawn of War is blocked by ur Firewall, Anti-Virus Software. Re-install the game or check Dawn of War on ur Firewall filters.




Lt Jonathor

Hi, WHO'S DEAD!

50 XP

30th December 2006

0 Uploads

41 Posts

0 Threads

#4 11 years ago

well 1, it cant be that cos i dont have any mods that work 2, i have allowed anything to do with dow to make contact with the internet




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#5 11 years ago

Are you patched up fully. Sometimes it happens when your graphics aren't loading right or when someone else has a different setting. I used to get sync error when I tried to watch replays. You had to watch the replay immediatly after the game had finished or it would get sync error. Have a look on Relic forums. I believe they have a thread for the likely causes.




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#6 11 years ago

If you have MODs installed that do not or are working uninstal them. I have looked on Relic forums for you: Relic Forums - Sync-error :( It looks as if your directories have become corrupted. Or overall there is this little gem: Relic Forums - View Single Post - [DC 1.2] Synch Errors




Junk angel

Huh, sound?

166,880 XP

29th January 2007

0 Uploads

15,678 Posts

0 Threads

#7 11 years ago
it cant be that cos i dont have any mods that work

But do you have any mods in the directory?




Lt Jonathor

Hi, WHO'S DEAD!

50 XP

30th December 2006

0 Uploads

41 Posts

0 Threads

#8 11 years ago

yes...




SteviEboY

English kinigget

50 XP

31st March 2006

0 Uploads

2,115 Posts

0 Threads

#9 11 years ago

Did you uninstall the MODS? Have you read any of the other posts on the thread?




Lt Jonathor

Hi, WHO'S DEAD!

50 XP

30th December 2006

0 Uploads

41 Posts

0 Threads

#10 11 years ago

okay ii uninstalled everything to do with dc (not holding anything against you) but dc doesnt work now!




  • 1
  • 2