the spooge error but a little different -1 reply

  • 1
  • 2

Please wait...

Kibble17thAB

I don't spend enough time here

50 XP

6th June 2004

0 Uploads

27 Posts

0 Threads

#1 12 years ago

i got the spooge error like alot of others, it started after i installed the 1.4 full patch and 1.5. I almost fixed it but i ran into another problem. i went and found the new drivers for my geforce4 MX intergrated card. the error was gone but when i loaded the game the menu looked all screwed up, it was discolored and there was font was missing in places. i made sure to do a system restore before hand, so i restored it to before the new drivers. then i went and just installed directx9c, but the problem is still there. at this point i have know clue what to do. i could use some help please. whattheks9.th.png Edit: my game works up until the 1.4 patch. why would that happen, did they really change the game so much that icant play it anymore online with the new patch! if thats true thats alot of BS.




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#2 12 years ago

"geforce4 MX intergrated card"? Is that an onboard card? Because chances are it might not be powerful enough as it is.

I can't think of anything I know they did to the game engine in 1.5. They made some changes in 1.4 (IIRC) for better optimisation for low end machines, but nothing mentioned in 1.5.

As for the screeny, that looks almost like it's rendering the meshes rather than the textures. I've never seen anything like that before, but it almost looks like your graphics card can't handle the textures and the meshes, or its drivers (or something) are mis-interpreting the texturing instructions.

Also, it's general best not to multi-post. It annoys the Moderators ;)




Flash525

The Carbon Comrade

50 XP

14th July 2004

0 Uploads

15,103 Posts

0 Threads

#3 12 years ago
IBBoardAlso, it's general best not to multi-post. It annoys the Moderators ;)

;) This guy keeps notes :p




Kibble17thAB

I don't spend enough time here

50 XP

6th June 2004

0 Uploads

27 Posts

0 Threads

#4 12 years ago

thanks for the reply. sorry for posting so much i just spend a good 13-14 hours straight trying to fix it so in my head over that period it didnt seem like alot to post. I just dont get why my computer runs it really good on medium settings and then 1.4 hits and it doesnt work anymore. does it have anything to do with WA or somthing cause my computer cant run that thus i didnt even buy it.




Cloud rulez!

My other name is My Other Name

50 XP

17th January 2006

0 Uploads

4,246 Posts

0 Threads

#5 12 years ago

IBBoard is right,whatever card you have is waaaay too outdated to play DoW.That basically means it's time togo out and buy a new graphics card!WOOOOO!Sorry,just having a little fun.But that pretty much answers your problem totally.

Posts merged for the sake of our forums.




Kibble17thAB

I don't spend enough time here

50 XP

6th June 2004

0 Uploads

27 Posts

0 Threads

#6 12 years ago

i realize this but it cant happen for awhile until my parents but a new computer. it works good until 1.4, so why did it change and how do i make it work.




Cloud rulez!

My other name is My Other Name

50 XP

17th January 2006

0 Uploads

4,246 Posts

0 Threads

#7 12 years ago

1.4 was a bit more of a radical change than the other patches.For one,it absolutely required that you had to have DX9.0,and your drivers probably just couldn't keep up.




IBBoard

Artificer Minoris

50 XP

30th January 2006

0 Uploads

807 Posts

0 Threads

#8 12 years ago

1.4 was released to make the game WA compatible (extra features and bits, like additional sergeants beyond the normal one). If you look at WA then the tech spec is increased over DoW. Chances are the patch introduces the same tech spec increase, and your machine was struggling along on the borderline as it was.




Kibble17thAB

I don't spend enough time here

50 XP

6th June 2004

0 Uploads

27 Posts

0 Threads

#9 12 years ago

well im going with activision made callof duty 2 way better then this game because that game runs a hell of alot better then this and the graphics are way nicer and it runs good on like medium settings. i just wish there was a way to avoid the WA stuff. ah ohwell, ill wait for my tech support email to come back. thanks guys!




Cloud rulez!

My other name is My Other Name

50 XP

17th January 2006

0 Uploads

4,246 Posts

0 Threads

#10 12 years ago

Wait,your drivers can't handle WA but they can handle CoD2?!?!




  • 1
  • 2