Toggle WA from windows to full screen? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

For some reason, after I uninstalled some DoW mods, WA will only run in a window screen. This is very annoying, as all the writing is hard to read, and I dont like it. How do I toggle this option off so I can get back to the normal full screen mode rather than try to play this game in a window?




SpaceDug2005

For the Emperor

50 XP

5th December 2005

0 Uploads

470 Posts

0 Threads

#2 12 years ago

yeah, I got the same problem with normal DoW - downloaded the Steel Leagion mod, and shesam - window DoW... :0wned:




mad_chipmunk

I live on Gaming Forums

50 XP

25th April 2005

0 Uploads

1,229 Posts

0 Threads

#3 12 years ago

Go into the start menu. Select THQ. Go to dawn of war in the extend the menu. Go to graphics tool. Select full screen. This should work. Cheak options in winter assault if it does not.




Ghostwind1

Homeworld FTW!

50 XP

25th September 2005

0 Uploads

44 Posts

0 Threads

#4 12 years ago

I had the same problem. Go to the video options in WA and check your resolution. Sometimes it resets and the game creates a window if your computer doesnt support it.

Hope this helps.




Deuce77

Its a good day to die

50 XP

12th October 2005

0 Uploads

58 Posts

0 Threads

#5 12 years ago

Yes some of the mods do this but dont know why but do as Chip said and you will be set