warhammer minimizing upon startup... -1 reply

Please wait...

stevearthur

I'm too cool to Post

50 XP

25th November 2008

0 Uploads

12 Posts

0 Threads

#1 14 years ago

hi guys, i got a copy of warhammer from my friend the otherday. i installed it and it ran fine at 800X600 16-bits resolution on a 128mb geforce4 mx440 video card the next day i tried running the game it minimizes everytime. I tried reinstalling but it didnt help much. When i check the program file i found a "warnings1.log" which had the content W40K started at 2004-10-16 21:55 OS NT 5.1, 512MB Physical Memory RUN-OPTIONS WORKING-DIR C:\Program Files\THQ\Dawn of War USER Will 21:55:37.5 PLATFORM -- Duplicate instance of app 21:55:37.5 APP -- The Application Failed to InitW40K started at 2004-10-16 21:55 OS NT 5.1, 512MB Physical Memory RUN-OPTIONS WORKING-DIR C:\Program Files\THQ\Dawn of War USER Will 21:55:37.5 PLATFORM -- Duplicate instance of app 21:55:37.5 APP -- The Application Failed to Initialize the Platform Window 21:55:37.5 AppInitGlobal -- Failed load for step: '' Application closed without errors ialize the Platform Window 21:55:37.5 AppInitGlobal -- Failed load for step: '' Application closed without errors any suggestion? ----------------------------------------------- win xp sp1 2.6ghz p4 512mb ddr ram 128mb vram gforce4 mx440 agp 80gb




stevearthur

I'm too cool to Post

50 XP

25th November 2008

0 Uploads

12 Posts

0 Threads

#2 14 years ago

nvm.. i think i solved the problem.

i found a trick around this. on startup i have to alternate my mouse clicks.. so its like click left hold it, then click right again to make the screen stay maximized.. Yes, its not really a solution but it'll do for now. ;)




Sutt_TML

The Internet ends at GF

50 XP

21st July 2004

0 Uploads

129 Posts

0 Threads

#3 14 years ago

I think as with alot of Dawn Of War errors, that it's a driver problem. Mine hasnt errored since i re-installed my drivers. I wouldnt take my word for it though.