Vista, Vista, Vista...*sigh* -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I recently updated to Vista and can't get EF1 Holomatch (expansion) to run. I know I've seen this problem somewhere, but I can't find the solution anywhere. I already tried running it as an admin and in compatibility mode for XP. What do I do?




Alex Mcpherson

I use towels after gate travel

50 XP

2nd February 2003

0 Uploads

165 Posts

0 Threads

#2 10 years ago

switch back to XP? heh. **loads up holomatch perfectly fine, then RPG-X and loads up Serenity B and teleports to the bridg- wait this aint the bridge. No i don't want to upgrade to Vista. Brrr. fine, get lost Lcars XP lol.




AdmiralHocking

I pretend I'm cooler than AzH

50 XP

30th April 2006

0 Uploads

5,252 Posts

0 Threads

#3 10 years ago

Turn off User Account Control, it messes with a lot of programs because it forces them to save files into a "Virtual Store," instead of the games correct directory.

Theoritically programs should be able to compensate for that, but older ones don't.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Oops, it was a driver problem. Sorry, guys. (Thanks for the User Account Control tip, though.)




Guest

I didn't make it!

0 XP

 
#5 10 years ago

Yes...you really should make sure all your drivers are up to date when installing games before blaming it on vista :p